•  » Outils
  •  » pLoader sous Linux 64 bits

#1 2015-02-07 19:26:11

odpf
Membre
2010-02-24
20

pLoader sous Linux 64 bits

Bonsoir,

J'ai un poste installé en 64 bits, sous Xubuntu 14-10.
Je réinstalle pLoader, à partir de la Logithèque Ubuntu, je le lance : et RIEN !

J'ai lu les topics que j'ai trouvés, je me dis que c'est un pb de 64 bits http://fr.piwigo.org/forum/viewtopic.php?id=16806), donc je désinstalle et suis ce topic (à tâtons...)

Et en lançant pLoader à partir d'un terminal, en ayant modifié le bashrc, j'ai le message :

Long integer size is not compatible at /usr/lib/perl/5.18/Storable.pm line 380.
Long integer size is not compatible at /usr/lib/perl/5.18/Storable.pm line 380, at Uploader/GUI/wxApp.pm line 218.
Long integer size is not compatible at /usr/lib/perl/5.18/Storable.pm line 380, at Uploader/GUI/wxApp.pm line 218.

Là, je suis au but de mes compétences !!!!

Merci d'avance

Version de Piwigo:  2.7.2
Version de PHP:  5.4.37
Version de MySQL: 5.5.41-cll-lve [2015-02-07 19:18:51]
URL Piwigo: http://www.udppc.asso.fr/odpf/piwigo/

Hors ligne

#2 2015-05-13 12:23:52

nicophotographies
Membre
2010-12-14
138

Re: pLoader sous Linux 64 bits

Hors ligne

#3 2015-05-13 18:53:33

odpf
Membre
2010-02-24
20

Re: pLoader sous Linux 64 bits

Merci....

Hors ligne

  •  » Outils
  •  » pLoader sous Linux 64 bits

Pied de page des forums

Propulsé par FluxBB