•  » Utilisation
  •  » Bug suite à l'activation d'un thème

#1 2014-10-11 16:09:55

Jerem
Invité

Bug suite à l'activation d'un thème

Bonjour,

Suite à l'installation/activation du thème "GreyDragon Theme", une pleine page de "Warning:" ont été affiché. Je l'ai donc désactivé et supprimé !

Cependant il subsiste ces 2 erreurs qui s'affichent sur toutes les pages de ma galerie, ainsi que dans la partie admin :

Notice: unserialize(): Error at offset 0 of 309 bytes in /homepages/39/d313869752/htdocs/galerie/include/functions.inc.php on line 1293

Warning: Cannot modify header information - headers already sent by (output started at /homepages/39/d313869752/htdocs/galerie/include/functions.inc.php:1293) in /homepages/39/d313869752/htdocs/galerie/include/page_header.php on line 101

Que puis-je faire ?

J'ai réactivé le thème "VerticalWhite", puis j'ai exécuté toute la partie maintenance... Sans succès !

Merci pour votre expertise.

Version de Piwigo: 2.7
Version de PHP: 5.6
Version de MySQL: 5
URL Piwigo: http://www.jerem-art.com

#2 2014-10-12 15:05:11

Jerem
Invité

Re: Bug suite à l'activation d'un thème

Bonjour,

J'ai trouvé une solution, mais je n'ai pas d'explication. J'ai désactivé et réactivé tous mes plugins et les erreurs ont disparues... Quand je suis passé sur le plugin "ContactForm".

Malheureusement, à tout essayer, j'ai dézingué toute ma galerie :(

Je dois donc la réinstaller...

@+

  •  » Utilisation
  •  » Bug suite à l'activation d'un thème

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact