•  » Plugins
  •  » le plugin "Social connect" ne fonctionne pas

#1 2014-05-01 10:44:32

websigns
Membre
Montpellier
2010-05-27
66

le plugin "Social connect" ne fonctionne pas

Bonjour,

J'ai essayé d'utiliser sur mon portfolio le plugin Social Connect mais rien à faire, aucun type de connexion ne fonctionne.
Il semble que se soit global comme planton. Ca renvoie l'image jointe.

Alors oui je sais Free comme toujours. Mais comme tout les autres plugins fonctionnent y compris FacebookPlug y'a peut être moyen d'arranger ça :)

J'ai laissé le plugin actif pour pouvoir tester.


Version de Piwigo: 2.6.2
Version de PHP: 5.1.3RC4-dev
Version de MySQL: 5.0.83
URL Piwigo: http://sebguerin.free.fr/piwigo/


Images attachées

Dernière modification par mistic100 (2014-05-01 10:58:23)

Hors ligne

#2 2014-05-01 11:05:00

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3554

Re: le plugin "Social connect" ne fonctionne pas

Bonjour

c'est bien parce que c'est free, il manque des librairies nécessaires
il n'y a rien à faire

d'ailleurs je ne comprend meme pas comment votre site fonctionne apparemment correctement sur Free, il y a bien écrit sur la page "A propos" qu'il faut PHP 5.2
et dans la newsletter d'il y a quelques mois de NE PAS installer Piwigo 2.6 sur Free

Hors ligne

#3 2014-05-01 12:47:33

websigns
Membre
Montpellier
2010-05-27
66

Re: le plugin "Social connect" ne fonctionne pas

Je ne suis pas développeur perso. "Juste" intégrateur.
Mon plaisir dans mon métier c'est justement de faire en sorte que ça marche :)
Et en générale je m'en sort pas mal sans fanfaronner.
J'adore Piwigo depuis bien avant son changement de nom. C'est une excellente appli web clairement, et je m'en sert donc depuis plusieurs années bien tapées.
Et j'ai eu plus que l'occasion de me plonger dans ses entrailles.

Alors oui il y a des "trucs" récurrents depuis un moment et qui comme on le sait perturbe le fonctionnement chez Free.
Seulement moyennant mains dans le camboui ça marche justement. Bien suffisamment pour moi en tout cas. Et pour d'autres vu ce que je lis régulièrement sur ce fofo.
Pourquoi et comment ne regarde que nous en fait.

Si un support pour Free.fr vous lasse autant, parceque je sens souvent poindre comme une tension à ce sujet, faites (l'équipe) une déclaration et n'en parlons plus.
Sinon pour l'aspect défie ou juste aider des gens comme ça, une petite aide rapide SANS remontrance c'est toujours bienvenue.

Concrètement il n'y a pas d'info sur la page du plugin, non plus sur la page d'administration, pas de fichier d'info dans le répertoire. Où est cet "A propos" ???

Mais merci de la réponse quoi qu'il en soit. Excellent plugin par ailleurs.
PHP 5.2 donc. Je note.

Bonne continuation.

Hors ligne

#4 2014-05-01 14:49:10

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3554

Re: le plugin "Social connect" ne fonctionne pas

je n'ai pas fais de remontrance, juste une remarque sur ce qui est écrit ici http://fr.piwigo.org/basics/requirements

une annonce a été faite (partiellemen) http://fr.piwigo.org/forum/viewtopic.php?id=24798 en plus de la newsletter

justement "nous n'en parlons plus", chacun de membres de l'équipe recommendent aux utilisateurs qui ont des problèmes de changer d'hébergeur ou de rester en 2.5, on ne peut fair eni plus ni moins

en concernant le défi technique il n'a pour moi aucun interet : se plier en quatre pour rester compatible avec une version complètement obsolète de PHP (je rapelle que la 5.2 a 8 ans !!!), très peu pour moi (nous)

Ils ont fait le choix de laisser leur plateforme d'hébergement à l'abandon, tant pis pour eux, le Web avance (très vite) et nous aussi, hors de question de passer à coté des nouvelles fonctionnalités pour quelques utilisateurs (ça par contre c'est mon point de vue - égoiste - pas forcement partagé avec le reste de l'équipe)

et j'ai demandé à l'équipe d'ajouter une note sur http://fr.piwigo.org/basics/downloads

Hors ligne

  •  » Plugins
  •  » le plugin "Social connect" ne fonctionne pas

Pied de page des forums

Propulsé par FluxBB