•  » Styles
  •  » [Slide] menus ouvert par défaut ?

#16 2014-02-19 12:48:51

manu.p
Membre
Foie gras land
2014-01-28
17

Re: [Slide] menus ouvert par défaut ?

Miklfe a écrit:

Tu peux le retirer ça ne m'est pas d'une grande utilité, mais j'ai vu que ton site était de nouveau en ligne les menus ont l'air de fonctionné. pour le reste c'est un peu dur dur, ton hébergement ne serrait pas chez free par hasard?

Les menus fonctionnent parce que, comme je l'ai indiqué, j'ai rajouté les dd {display: none ;} comme Harry... Sans ces directives, les menus apparaissent déroulés.

Ce site est (pour le moment) auto-hébergé. Qu'est-ce qui pose problème ? De quelle(s) information(s) as-tu besoin pour investiguer ?


manu'

Hors ligne

#17 2014-02-19 15:53:22

manu.p
Membre
Foie gras land
2014-01-28
17

Re: [Slide] menus ouvert par défaut ?

Harry a écrit:

C'est ce que j'ai fait sur mon site Itinéraires Bis ! ;-)

J'aime beaucoup ton site, c'est même pour le moment une source d'inspiration pour moi, ceci pour la forme. Et pour le fond, j'aime aussi beaucoup ton travail, j'ai eu un peu de mal à signer ton livre d'or à cause du captcha que je ne pouvais pas réinitialiser.

As-tu développé toi-même le truc qui fait apparaître BIS et le nom de la photo (à la verticale) sur les vignettes des photos ou sinon sur quoi t'es-tu appuyé STP ?
Merci.


manu'

Hors ligne

#18 2014-02-19 18:43:49

Harry
Membre
2011-10-07
143

Re: [Slide] menus ouvert par défaut ?

manu.p a écrit:

As-tu développé toi-même le truc qui fait apparaître BIS et le nom de la photo (à la verticale) sur les vignettes des photos ou sinon sur quoi t'es-tu appuyé STP ?
Merci.

Oui, quelques lignes de javascript et de css. Si ça t'intéresse, contacte-moi par MP, je te l'enverrai (le temps que je retrouve quelle partie de mon code est concernée). Attention tout de même : il ne faut pas que le titre soit trop long. Merci pour le livre d'or ; moi, j'ai eu du mal à valider (en fait, ça se valide bien, mais rien n'indique que le message est validé, la page de validation reste fixe). Mais ça ira peut-être mieux quand j'aurai installé la dernière version de Slide (merci, Miklfe ;-)  )

Hors ligne

  •  » Styles
  •  » [Slide] menus ouvert par défaut ?

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact