#1 2014-02-08 13:59:08

Peric
Membre
2012-01-03
10

Quelques anomalies sur la 2.6.1

Hello,

Tout d'abord, merci pour le travail sur la 2.6.1, j'utilise Piwigo depuis quelques années et je suis toujours satisfait de cette galerie. :P

Une petite liste des anomalies rencontrées lors du passage à la v2.6.1 avec le thème "simple black".
Galerie visible ici: http://www.krupa-photo.fr/piwigo/index.php
J'ai mis à jour tout ce qui pouvait l'être (plug-in).

1/
a/ Message d'erreurs (en pop-up) dans la partie administration. On me demande si je souhaite déboguer (à chaque changement de page dans la partie administration)...
J'utilise firefox et j'ai accepté les pop-up pour voir ces messages d'erreurs.

Quand je surfe sur la galerie en étant connecté en tant qu'Admin, je vois les messages d'erreurs (via les pop-up). Si je ne suis pas connecté, pas de message.

b/ Ou encore dans la page d'accueil de l'administration:
"Notice: Undefined index: NB_PENDING_COMMENTS in /homez.433/krupapho/www/piwigo/_data/templates_c/p6jhns^c8b78accf8593165c94ad9c1ace723dbcea385be.file.intro.tpl.php on line 167

Notice: Trying to get property of non-object in /homez.433/krupapho/www/piwigo/_data/templates_c/p6jhns^c8b78accf8593165c94ad9c1ace723dbcea385be.file.intro.tpl.php on line 167"

2/ J'ai activé le plug-in "Socila button". Les "social buttons" n'apparaissent plus au niveau de la "vue des albums" (mais sont présents sur la "vue photo"). J'ai pourtant bien sélectionné "afficher les boutons sur les photos et les albums" dans le plug-in

3/ J'ai désactivé le plug-in "Comments on Albums" car il s'étalait sur tout la largeur de la galerie (par dessus le menu (arborescence et autres) à gauche).

N'hésitez pas si vous souhaitez des précisions.
Merci,

  A+

Dernière modification par Peric (2014-02-08 14:01:04)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact