•  » Utilisation
  •  » [Résolu] probleme en mode administrateur de page blanche

#31 2012-10-02 07:35:26

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] probleme en mode administrateur de page blanche

pat13480 a écrit:

peut-etre trop de photos en ligne?

Bonjour,

Non cela ne peux pas être cela


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#32 2012-10-02 07:48:20

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

que faire alors?

Hors ligne

#33 2012-10-02 08:03:19

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] probleme en mode administrateur de page blanche

pat13480 a écrit:

que faire alors?

je vais essayer de regarder ce matin


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#34 2012-10-02 13:21:23

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

ok,merci

Hors ligne

#35 2012-10-03 06:04:56

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

je me demande si je ne dois pas tout effacer et réinstaller  piwigo.
je suis en train de copier la galerie sur mon pc.
Par contre , je ne sais pas comment effacer la base de données.

Hors ligne

#36 2012-10-03 07:03:22

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] probleme en mode administrateur de page blanche

Bonjour,

J'ai eu pas mal d'imprévu mais si tu peux patience encore quelque jours et je vais regarder ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#37 2012-10-03 08:40:44

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

oui, bien sûr, pas de problemes.
merci encore.

Hors ligne

#38 2012-10-03 19:08:01

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] probleme en mode administrateur de page blanche

Surtout que depuis il y a eu d'autres personnes avec cette histoire de page blanche et on ne trouve pas vraiment la cause exacte de l'origine...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#39 2012-10-04 05:59:47

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

oui, je suis d'accord, vaut mieux profiter pour trouver les raisons exactes et corriger si besoin est....

Hors ligne

#40 2012-10-04 06:57:40

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] probleme en mode administrateur de page blanche

Bonjour,

Est ce que tu peux refaire un test (j'ai passé ta galerie en 2.4.4)

et m'indiquer les page qui pose problème ?

Perso je n'ai pas de problème sur ta galerie pour me déplacer en admin
quel navigateur utilise tu ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#41 2012-10-04 09:11:08

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

bonjour,
j'utilise Explorer et firefox.
je suis sous w7, 64 (version officielle)
je n'ai plus de problemes non plus ce matin .en tout cas je n'ai pas vraiment eu le temps de tout vérifier, mais a priori plus de probleme de page blanche.
je fais un test approndi dans la matinée et ensuite je vous dirais ce qu'il en est.
dans tous les cas merci pour votre aide.

Hors ligne

#42 2012-10-04 17:58:18

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] probleme en mode administrateur de page blanche

Bonjour,

donc je pencherais pour une erreur de transfert ma seul action a été de transférer les fichiers de la 2.4.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#43 2012-10-04 18:04:22

flop25
Équipe Piwigo
2006-07-06
6402

Re: [Résolu] probleme en mode administrateur de page blanche

ddtddt a écrit:

Bonjour,

donc je pencherais pour une erreur de transfert ma seul action a été de transférer les fichiers de la 2.4.

ça me rappelle un problème que j'avais eut avec Wp : j'ai du changé le type de transfert de fichier dans Filezilla

Hors ligne

#44 2012-10-04 18:06:51

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] probleme en mode administrateur de page blanche

flop25 a écrit:

ddtddt a écrit:

Bonjour,

donc je pencherais pour une erreur de transfert ma seul action a été de transférer les fichiers de la 2.4.

ça me rappelle un problème que j'avais eut avec Wp : j'ai du changé le type de transfert de fichier dans Filezilla

Ca m'était arrivé chez Free mais pour le cas dont il est question ici, ca ressemble plus à une simple erreur de transfert sur un fichier.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#45 2012-10-06 07:23:04

pat13480
Membre
Cabriès (13480)
2007-07-02
145

Re: [Résolu] probleme en mode administrateur de page blanche

bonjour,
je viens de tenter d'ajouter une catégorie.
Ftp expert===> transfert de mes photos ok.
la catégorie crée apparait bien dans la listed des catégories.
Par contre je n'ai plus du tout la possibilité de creer les miniatures.....
dans administration, il n'y a plus le choix "images" et donc impossible de creer les miniatures manquantes.
j'ai donc créé les miniatures avec lightroom, puis j'ai transferé le resultat .
tout fonctionne sauf qque lorsque je clique sur, la miniature  elle ne s'ouvre pas sur la photo

Dernière modification par pat13480 (2012-10-06 08:18:15)

Hors ligne

  •  » Utilisation
  •  » [Résolu] probleme en mode administrateur de page blanche

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact