#1 2012-05-25 19:15:43

LudovicF
Invité

Aucune photo dans les albums

Bonsoir,
Je débute avec piwigo, qui me semble être un excellent gestionnaire de galeries photos.
Je l'ai installé pour gérer les photos d'une école primaire(en complément d'un blog déjà existant).

Ce que j'ai fait:
-J'ai installé manuellement piwigo en suivant les consignes, pas de souci de ce coté
-Je suis chez 1and1
-j'ai créé 4 albums de test réglées sur "visibles par tout le monde"
-j'ai uploadé des photos dans chacun  de ces albums.
-voici l'adresse du CMS http://ecole-berrias-casteljau.neticket.fr/photo/

Voici mon problème:
en étant connecté en tant qu'admin, si je me rend sur l'accueil du site, les albums apparaissent bien a gauche, mais ils m'affichent 0 photos.
Si je me déconnecte, il n'y a même pas d'albums affichés, et encore moins de photos ^^
Pourtant , les photos on bien été envoyées, je suis allé vérifier sur mon ftp, elles y sont toutes dans le dossier upload.

Il y a peu être un réglage qui m'a échappé ? lorsque je vais dans "albums->propriétés" je vois bien ça

http://ecole-berrias-casteljau.neticket.fr/images/screen-piwigo.jpg

#2 2012-05-25 20:12:03

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: Aucune photo dans les albums

Bonjour,

Lorsque vous avez ajouter vos photos, peux-être avez-vous modifié le niveau de confidentialité de ces dernières.
Pour le voir, allez dans [ Administration >> Albums >> Gérer ]et naviguer jusqu'à atteindre vos albums. Là vous trouverez une icône permettant de gérer les photos de l'album et j'espère que vos photos s'afficheront.
Si elle ne s'affichent pas (dans aucun album) là c'est moins rassurant mais si vous affichez des photos, vérifiez qu'il n'y ait pas une indication dans l'angle supérieur gauche dans la miniature ce qui veux dire que le niveau de confidentialité de la photo a été réglé. A vous de changer toujours sur la même page :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2012-05-25 20:13:11

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: Aucune photo dans les albums

Si pour vous tout ça c'est du charabia, vous pourriez consulter le [wiki]


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2012-05-25 20:17:23

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14308

Re: Aucune photo dans les albums

je dirais qu'il y a un problème de niveau de confidentialité

Aller dans Administration -> Photos -> gestion par lots

Afficher le dernière import
et affecter un niveau de confidentialité pour tous


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2012-05-25 20:36:12

LudovicF
Invité

Re: Aucune photo dans les albums

Rebonsoir,
ddtddt Alors je suis allé voir, et en fait dans gestion par lots il n'y a strictement aucune image.
Gotcha, pas d'image non plus dans gerer mes albums
Par contre, j'ai fait le test en utilisant Ploader , et là, pas de souci, ça marche.
j'avais essayé avec firefox 12 et Internet Explorer pour ce qui est du test en ligne.

Bon, j'ai trouvé une soluce qui marche, mais ça ne règle pas le problème qu'en ligne ça passe pas.
Si un pro de Piwigo veut bien, je peux filer les accès admin sur le site pour voir de plus près.

#6 2012-05-25 20:43:34

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14308

Re: Aucune photo dans les albums

LudovicF a écrit:

Bon, j'ai trouvé une soluce qui marche, mais ça ne règle pas le problème qu'en ligne ça passe pas.
Si un pro de Piwigo veut bien, je peux filer les accès admin sur le site pour voir de plus près.

je me suis déjà inscrit

Quel est la taille des photos que tu as essayé d'envoyer ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2012-05-25 20:48:26

LudoviF
Invité

Re: Aucune photo dans les albums

j'ai testé plusieurs tailles de 350ko a 7mo , même punition...
Je t'ai mis statut administrateur sur le site ddtddt

#8 2012-05-25 21:03:35

LudovicF
Invité

Re: Aucune photo dans les albums

LudoviF a écrit:

j'ai testé plusieurs tailles de 350ko a 7mo , même punition...
Je t'ai mis statut administrateur sur le site ddtddt

j'ai uploadé  13 grosses photos avec Ploader avec succès. En revanche, avec Ploader, pas moyen de créer une catégorie ?

#9 2012-05-25 21:09:43

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: Aucune photo dans les albums

Quel est l’hébergeur ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#10 2012-05-25 21:13:24

LudovicF
Invité

Re: Aucune photo dans les albums

Mon hébergeur est 1and1 : ps: j'ajouté un fichier php.ini a la racine de piwigo comme conseillé à cause du message d'erreur concernant post_max_size :
il contient ceci
upload_max_filesize = 40M
post_max_size = 40M

mais ça change rien pour le moment, pas moyen d'uploader en ligne.

#11 2012-05-25 21:26:53

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: Aucune photo dans les albums

Le fichier php.ini vous pouvez oublier car c'est seulement si vous avez une offre qui supporte ce fichier. Lire : [Forum, post 186891 by chtipapy in topic 22068] pb de génération des miniatures


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#12 2012-05-25 21:40:54

LudovicF
Invité

Re: Aucune photo dans les albums

Ouep.. tant pis alors... j'ai une pack pro chez 1&1 et donc un accès SSH mais la manœuvre me semble compliquée.. , pas trop compris l'histoire de imagemagick. Est-ce que ça un rapport avec le bug sur mon site ? je veux bien essayer de mettre les mains dans le cambouis si il le faut, j'ai jamais trop touché à ce genre de paramètres jusqu'à maintenant mais il y a un début à tout.

Sinon , pas grave je continuerai les upload avec Puploader sinon, et créerai les catégories sur le site..

#13 2012-05-25 22:29:07

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14308

Re: Aucune photo dans les albums

est ce que tu peux mettre GD comme librairie
en tant qu'admin nje ne peux que regarder ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#14 2012-05-25 22:48:33

LudovicF
Invité

Re: Aucune photo dans les albums

Okay, no problemo, je t'ai mis accès webmaster ddtddt

#15 2012-05-25 23:39:36

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14308

Re: Aucune photo dans les albums

avec GD je viens d'ajouter une photo sans problème
il faut que l'on trouve le problème imagemagik sur 1&1


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact