#1 2012-04-19 11:23:08

Lawy
Membre
2012-04-19
5

Problème de création de miniature

Bonjour,

J'ai cherché mais je n'ai pas trouvé ma solution alors je me permets de faire une nouvelle entrée.

Je viens d'installer Piwigo 2.3.4 en l'ajoutant manuellement à mon FTP. Tout c'est bien passé, j'ai ajouté mon dossier dans "galeries" afin de pouvoir mettre mon premier album mais lors de la création de miniature (si bien géré par piwigo), il y a un bug et rien ne se créé...
J'ai pourtant laissé la configuration par défaut de la génération des miniatures.

J'avais déjà essayé piwigo la version de l'année d'avant et cela avait toujours bien marché.

Merci de votre aide!

Hors ligne

#2 2012-04-19 16:18:10

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Problème de création de miniature

"Il y a un bug" c'est un à dire ? Piwigo devrait vous afficher un message au moins non ? Decrivez-nous exactement votre manière de faire.

Avez-vous essayer d'ajouter des photos directement depuis l'interface d'administration de votre galerie ? Cette manière est 100 fois plus simple et plus souple ;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2012-04-19 16:27:35

Lawy
Membre
2012-04-19
5

Re: Problème de création de miniature

Par bug j'entends que piwigo lance la création des miniatures mais rien ne se passe! La preview des miniatures affiche l'icone de lancement (qui tourne) mais dans mon FTP rien ne se créer niveau fichier.

Je préfère le FTP (comme je faisais avec l'ancienne version) et de toute manière, je viens d'essayer de les uper via l'interface de piwigo et cela ne marche pas non plus!

Hors ligne

#4 2012-04-19 16:42:16

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Problème de création de miniature

Lawy a écrit:

[...] et de toute manière, je viens d'essayer de les uper via l'interface de piwigo et cela ne marche pas non plus!

Ok donc là il y a un problème car cette méthode devrait fonctionner.

Pourriez-vous nous donner les détails qui s'affichent sur la première page d'administration de votre galerie et nous dire quel est votre hébergement ? Merci.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2012-04-19 16:45:58

Lawy
Membre
2012-04-19
5

Re: Problème de création de miniature

Pour l'hébergeur, je suis chez LWS.

J'ai un message d'erreur qui apparait :
"A new version of Piwigo is available."

Et quand je check pour savoir si y'a une autre version, il me met :
"You are running Piwigo latest version."

Désolé, j'ai gardé la version anglaise de piwigo car ma galerie se doit de rester accessible pour tout le monde (donc en anglais x_x)

Hors ligne

#6 2012-04-19 17:06:35

LWS Support
Membre
http://www.lws.fr
2011-08-10
5

Re: Problème de création de miniature

Bonjour,

Afin que notre équipe technique puisse analyser votre problème, pourriez vous ouvrir un ticket d'incidence depuis votre espace client, rubrique " Factures, aide et contact " ?

Cordialement,

LWS

Hors ligne

#7 2012-04-21 22:19:25

Lawy
Membre
2012-04-19
5

Re: Problème de création de miniature

Suite à quelque échange avec LWS, le problème n'est pas résolu!
Mon hébergeur me dit que tout fonctionne de leur côté mais je ne peux toujours pas upper les photos manuelles comme rien ne marche si je les mets dans mon FTP...

Je reviens donc vers vous pour essayer de trouver une solution ;_;

Hors ligne

#8 2012-04-23 11:37:17

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Problème de création de miniature

Difficile car chez tous les autres hébergeur il n'y a pas de problèmes similaires qui soient remontés...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#9 2012-04-23 22:19:08

Lawy
Membre
2012-04-19
5

Re: Problème de création de miniature

Je vais donc faire autrement...
Merci ^^!

Hors ligne

#10 2012-04-24 14:25:51

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: Problème de création de miniature

Si tu veux tu peux me contacter par mél pour que je face des essais sur ton site


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#11 2012-05-28 20:15:16

jeradam
Membre
2006-10-15
29

Re: Problème de création de miniature

Bonjour,
J'ai également un soucis pour créer les miniatures, je suis chez 1and1, j'upload mes images par ftp et quand j’essaie de générer les miniatures, le compte à rebours arrive à "0 photos sans miniature" mais aucune miniature n'est générée et quand je retourne sur "générer miniature" j'ai toujours la même liste d'images sans miniature. J'ai toujours procédé de cette manière mais ça fait 2-3 semaines que ça ne marche plus. (testé avec firefox et chrome)
(ça peut peut être venir de mon déménagement de base de données pour passer à une base de donné de 1go mais j'y crois pas trop)

(désolé pour le déterrage!)

EDIT : avec ça, ça marche... http://fr.piwigo.org/forum/viewtopic.ph … 31#p181031


Images attachées

Dernière modification par jeradam (2012-05-28 20:18:54)

Hors ligne

#12 2012-05-29 15:58:55

Shawinkle
Membre
127.0.0.1
2011-08-08
21

Re: Problème de création de miniature

jeradam a écrit:

Bonjour,
J'ai également un soucis pour créer les miniatures, je suis chez 1and1, j'upload mes images par ftp et quand j’essaie de générer les miniatures, le compte à rebours arrive à "0 photos sans miniature" mais aucune miniature n'est générée et quand je retourne sur "générer miniature" j'ai toujours la même liste d'images sans miniature. J'ai toujours procédé de cette manière mais ça fait 2-3 semaines que ça ne marche plus. (testé avec firefox et chrome)
(ça peut peut être venir de mon déménagement de base de données pour passer à une base de donné de 1go mais j'y crois pas trop)

(désolé pour le déterrage!)

EDIT : avec ça, ça marche... http://fr.piwigo.org/forum/viewtopic.ph … 31#p181031

Je confirme. La solution proposée par plg est la bonne. Il y a un problème avec la version actuelle d'ImageMagik installée sur les serveurs 1&1.
J'ai un pote qui a un site (lui aussi chez 1&1) tournant avec Joomla, et qui n'a aucun souci avec son module de publication photo qui utilise lui aussi ImageMagik.

A vérifier/comparer les fonctions et version d'ImageMagik utilisées chez 1&1, et celles requises par l'applicatif Piwigo...

Hors ligne

#13 2012-05-29 17:57:20

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Problème de création de miniature

Shawinkle a écrit:

A vérifier/comparer les fonctions et version d'ImageMagik utilisées chez 1&1, et celles requises par l'applicatif Piwigo...

Bonjour,
Il serait bien que votre copain puisse nous dire quelle version d'ImageMagick il utilise, ca nous serait très utile pour avancer. Merci :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#14 2012-06-06 12:10:08

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: Problème de création de miniature

Alors, vu que depuis quelques semaines, ImageMagick ne fonctionne plus chez 1and1, j'ai contacté leur support technique. La solution pour continuer à utiliser ImageMagick, c'est d'insérer la ligne suivante dans le fichier de configuration locale (via LocalFiles Editor):

putenv('MAGICK_THREAD_LIMIT=1');


P@t

Hors ligne

#15 2012-06-13 10:03:35

leptitfredy
Membre
2007-11-30
97

Re: Problème de création de miniature

Plus possible pour moi non plus de générer mes miniatures depuis la dernière mise à jour piwigo :(
Je suis également chez 1and1.
J'ai essayé les différentes possibilités mais soit ça marche pas, soit je m'y prend mal... :(

En "clair", comment peut-on régler ce problème ?

Ps : Y'a t-il une possibilité de revenir à la version précédente de piwigo ?

Merci

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact