•  » Installation
  •  » [Résolu] Plantage - Visulation une partie des photos

#1 2011-11-24 10:58:38

marcsins
Membre
2009-09-12
85

[Résolu] Plantage - Visulation une partie des photos

Bonjour,

Je ne suis pas sur, mais à partir de la mise à jour de la 2.3.1 j'ai une partie de mon site qui n'affiche plus les photos mais simplement leurs noms.

Et j'ai un mauvais affichage dans le menu de gauche de l'ordre des albums par rapport à celui demandé.

Merci de votre aide

Cordialement
MarcSINS

Dernière modification par marcsins (2011-11-24 10:58:58)

Hors ligne

#2 2011-11-24 13:15:28

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14320

Re: [Résolu] Plantage - Visulation une partie des photos


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-11-24 17:11:51

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Plantage - Visulation une partie des photos

C'est peux-être aussi parceque les fichiers images ne sont plus présents à l'emplacement désigné...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2011-11-24 19:30:43

marcsins
Membre
2009-09-12
85

Re: [Résolu] Plantage - Visulation une partie des photos

Bonsoir,

Merci de vos réponses. Après bien des recherches mon problème est résolu. voici la solution cela peut servir de référence pour d'autres utilisateurs.

Je ne sais pas pourquoi, mais à partir du mois d'avril tous les dossiers créés dans le répertoire "Upload" avaient les droits en 777 (au lieu de 755)... de ce fait je me suis fais infecté début novembre par un virus "zen photo" voir http://wewatchyourwebsite.com/wordpress/ pour les détails.

Une fois les fichiers .htaccess et  thumbsdata.php enlevés, mon site a l'air d'être revenu normal.

Bonne soirée à tous et merci d'avoir pris du temps à essayer de résoudre mon problème.

bien cordialement

MarcSins

Hors ligne

#5 2011-11-24 21:43:55

flop25
Équipe Piwigo
2006-07-06
6428

Re: [Résolu] Plantage - Visulation une partie des photos

zen photo!
Vous l'aviez installé ? juste pour écarter l'hypothèse d'une attaque depuis piwigo

avis perso: ça m'énerve un peu de voir que seul les projets américains rencontrent un succès international, mais bon du coup faut 'l assumer et produire qqchose de sécurisé

Dernière modification par flop25 (2011-11-24 22:02:11)

Hors ligne

#6 2011-11-25 10:36:10

marcsins
Membre
2009-09-12
85

Re: [Résolu] Plantage - Visulation une partie des photos

Bonjour,

Non, pas d'installation d'une autre galerie que Piwigo, car ma galerie comporte près de 4000 photos... et que je suis très content de Piwigo. Je ne comprend pas comment certains répertoire ont pu être en 777 depuis avril et pas avant ??? Je vais continuer mes recherches pour trouver une explication.

Maintenant, je vérifierai après chaque création d'album.

Bien cordialement

MarcSINS

Hors ligne

  •  » Installation
  •  » [Résolu] Plantage - Visulation une partie des photos

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact