Annonce

  •  » Outils
  •  » Erreur à la 1ere install de PLoader

#1 2011-08-22 14:31:02

mgr
Membre
Lyon
2009-09-08
220

Erreur à la 1ere install de PLoader

Bonjour. je voulu installer PLoader (Win7) et j'ai le message d'erreur ci-dessous. l'URL semble être le bon puisque je peux me connecter en administrateur Piwigo. Une idée ? Merci.


Images attachées

Hors ligne

#2 2011-08-22 17:58:53

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Erreur à la 1ere install de PLoader

Bonjour,

As-tu essayé en lançant pLoader avec des privilèges élevés (clic-droit > Exécuter en tant qu'administrateur) ? Il est possible aussi qu'un compte "utilisateur" sous Win 7 bloque la connexion sortante via le parefeu.

Hors ligne

#3 2011-08-23 11:04:33

mgr
Membre
Lyon
2009-09-08
220

Re: Erreur à la 1ere install de PLoader

Merci. ça ne fonctionne pas non plus. Ce doit être lié à des contraintes locales de sécurité.

Hors ligne

#4 2011-08-23 17:24:58

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Erreur à la 1ere install de PLoader

Connexion depuis un réseau d'entreprise ? Dans ce cas, effectivement, les stratégies locales de sécurité peuvent bloquer l'usage de pLoader.

Sinon, il n'y a pas de raison. Regardes éventuellement dans les journaux de Windows si un blocage est actif.

Hors ligne

#5 2011-08-23 18:03:28

mgr
Membre
Lyon
2009-09-08
220

Re: Erreur à la 1ere install de PLoader

C'est effectivement via un réseau d'entreprise. Je viens d'essayer d'envoyer mes photos par l'interface admin de piwigo; là ça marche;

Hors ligne

#6 2011-08-23 18:06:21

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Erreur à la 1ere install de PLoader

Alors c'est mort pour pLoader... A moins que tu ne sois administrateur de ton LAN. Et encore ! Moi, je le suis mais les stratégies de sécurités sont gérées au niveau national. Pas la main et, si je demande le déblocage, je doute d'avoir une réponse positive :-p

^^

Hors ligne

#7 2011-08-29 11:05:51

mgr
Membre
Lyon
2009-09-08
220

Re: Erreur à la 1ere install de PLoader

Bonjour.
Triste bilan:
batch O = pas possible pour que d'autres ajoutent des photos parce que FTP interdit sur notre réseau.
Ploader = non
Jiwigo = ne démarre même pas !

Il y aurait une autre piste ?
Merci

Hors ligne

#8 2011-08-29 12:47:19

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Erreur à la 1ere install de PLoader

Et directement par l'interface Web d'ajout de photo ? Cà ne va pas non plus ?

Hors ligne

#9 2011-08-30 09:41:15

mgr
Membre
Lyon
2009-09-08
220

Re: Erreur à la 1ere install de PLoader

Bonjour. Je viens de tester le plugin Community, que je ne connaissais pas et ça marche.
Question subsidiaire : entre le FTP et le HTTP, quel est le rapport de vitesse de transfert ?
Merci.

Hors ligne

#10 2011-08-30 17:37:56

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Erreur à la 1ere install de PLoader

Le FTP est un protocole dédié au transfert de fichiers alors que HTTP l'est, à l'origine, pour diffuser du contenu mis en forme. Donc, par sa structure (taille des paquets utiles), FTP est meilleur que HTTP en terme de performances.

Dans quelles mesures ? Difficile à dire aujourd'hui. Avec l'arrivée de mécanismes Java et Ajax, on arriverait presque à un statu-quo.

Hors ligne

  •  » Outils
  •  » Erreur à la 1ere install de PLoader

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact