Annonce

  •  » Styles
  •  » [Résolu] Affichage des Informations... ou pas !

#1 2011-06-21 17:49:45

mgr
Membre
Lyon
2009-09-08
220

[Résolu] Affichage des Informations... ou pas !

Bonjour, j'ai pour la première fois besoin de la description des images.
- sur mon thème "Stripped" je trouve que ce n''est pas évident de deviner qu'il y en a, peut-on les afficher systématiquement ?
- pour palier momentanément à ce problème, j'ai voulu revenir aux thèmes plus standards pour moi " sylvia", "GBO.." et là "c'est le bazar" (voir fichier). Il y mélange avec infos+messages+indications etc...

Que me conseiller vous de faire pour une utilisation plus rationnelle des éventuelles descriptions de photos ? En sachant que pour moi ce que l'on nomme les "informations", je n'y trouve pas indispensable, voire inutile.Merci


Images attachées

Dernière modification par mgr (2011-06-21 18:03:44)

Hors ligne

#2 2011-06-21 21:13:37

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] Affichage des Informations... ou pas !

Pour afficher les informations tout le temps, il faut faire un template extension par exemple. (via Local Files Editor).
Ca n'est pas forcément évident à faire... surtout qu'il faut trouver un moyen de l'afficher de façon sympathique...

Hors ligne

#3 2011-06-23 11:47:01

mgr
Membre
Lyon
2009-09-08
220

Re: [Résolu] Affichage des Informations... ou pas !

Et pour nettoyer l'affichage, de Sylvia ou GBO ?

Ce sont des thèmes très employés, comment ce fait-t'il que je suis le seul à avoir ce pb?

Dernière modification par mgr (2011-06-23 11:47:26)

Hors ligne

#4 2011-06-23 12:10:50

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] Affichage des Informations... ou pas !

plusieurs choses à vérifier :
- vider le cache de ton navigateur
- vérifier que tu n'as pas de css perso dans LocalFilesEditor
- que tu n'as pas de TemplateExtensions
- si rien ne marche essaye de désactiver les plugins, peut-être que le css de l'un d'entre eux foire
- et aussi essaye de retransferer les fichiers des thèmes

Hors ligne

#5 2011-06-23 13:47:03

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] Affichage des Informations... ou pas !

Oui parce que Sylvia ne pose aucun problème d'affichage des métadonnées...

Hors ligne

#6 2011-06-24 10:42:52

mgr
Membre
Lyon
2009-09-08
220

Re: [Résolu] Affichage des Informations... ou pas !

Bonjour.
C'est le plugin Autosize qui perturbait l'affichage.
Merci.

Hors ligne

  •  » Styles
  •  » [Résolu] Affichage des Informations... ou pas !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact