•  » Utilisation
  •  » [Résolu] message d'erreur sur l'édition d'un profil

#31 2011-06-16 21:58:45

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] message d'erreur sur l'édition d'un profil

Il semble que la création de compte ne fonctionne pas (pour les test en essais gratuit pour 8 jours)
Je ne peux donc pas tester :-(

Je vais essayer de contacter leur support


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#32 2011-06-17 07:14:58

pat01
Membre
Région de Bourg-en-Bresse
2009-06-17
75

Re: [Résolu] message d'erreur sur l'édition d'un profil

C'est sympa, car moi je me vois mal quoi leur dire.
C'est pas évident à expliquer comme problème.
De plus je dois me réabonner avant 15 jours chez eux.
J' avoue que ce souci me  chiffonne.

Espérons que tous çà se règle sous 10 jours.

Hors ligne

#33 2011-06-17 07:29:44

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] message d'erreur sur l'édition d'un profil

pat01 a écrit:

C'est sympa, car moi je me vois mal quoi leur dire.
C'est pas évident à expliquer comme problème.

Le message est partie hier soir j’attends leur réponse.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#34 2011-06-17 11:17:25

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] message d'erreur sur l'édition d'un profil

Donc je viens de valider mon test sur phpnet.org

je n'ai pas le problème d'édition de profil

pour tester vous pouvez vous inscrire -> http://p966.phpnet.org/piwigo/
je vous passerais admin

sur mon installation
allow_url_include    Off    Off

est il toujours sur 'on' chez vous ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#35 2011-06-17 12:04:26

pat01
Membre
Région de Bourg-en-Bresse
2009-06-17
75

Re: [Résolu] message d'erreur sur l'édition d'un profil

Chez moi c'est toujours sur on on, mais comment fait' on pour le modifier ????

Dans la personnalisation de PHP chez phpnet.org j'ai bien trouver pour modifier
Allow_url_fopen, mais pas pour allow_url_include.

Dernière modification par pat01 (2011-06-17 12:11:04)

Hors ligne

#36 2011-06-17 12:28:49

Pierrot
Membre
Banlieue de TOULOUSE
2002-09-21
373

Re: [Résolu] message d'erreur sur l'édition d'un profil

Bonjour, chez moi c'est pareil, j'ai passé allow_url_fopen    Off    Off on verra demain.

Hors ligne

#37 2011-06-17 12:43:46

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] message d'erreur sur l'édition d'un profil

j'en conclus que vous avez toujours l'erreur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#38 2011-06-17 15:04:06

pat01
Membre
Région de Bourg-en-Bresse
2009-06-17
75

Re: [Résolu] message d'erreur sur l'édition d'un profil

Pierrot a écrit:

Bonjour, chez moi c'est pareil, j'ai passé allow_url_fopen    Off    Off on verra demain.

Seulement fopen ce n'est pas include

ddtddt ou à tu modifier include?

Hors ligne

#39 2011-06-17 16:51:08

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] message d'erreur sur l'édition d'un profil

non je n'ai rien modifié


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#40 2011-06-17 18:14:14

pat01
Membre
Région de Bourg-en-Bresse
2009-06-17
75

Re: [Résolu] message d'erreur sur l'édition d'un profil

Moi n' on plus je n'ai rien modifié et pourtant dans " montrer les informations "
A la ligne allow_url_include dans les colonnes "Local Value" et "Master Value" il y a bien écrit "on".

ddtddt tu peux d'ailleurs allez voir tu est en webmestre.

J'aimerais pouvoir le mettre sur off mais je ne vois pas ou !!!!

Hors ligne

#41 2011-06-17 19:56:31

Pierrot
Membre
Banlieue de TOULOUSE
2002-09-21
373

Re: [Résolu] message d'erreur sur l'édition d'un profil

pat01 a écrit:

Pierrot a écrit:

Bonjour, chez moi c'est pareil, j'ai passé allow_url_fopen    Off    Off on verra demain.

Seulement fopen ce n'est pas include

ddtddt ou à tu modifier include?

Pardon, je n'avais pas compris, je regardais chez PHP,  j'ai allow_url_include On

Hors ligne

#42 2011-06-18 00:11:07

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14209

Re: [Résolu] message d'erreur sur l'édition d'un profil

pat01 a écrit:

Moi n' on plus je n'ai rien modifié et pourtant dans " montrer les informations "
A la ligne allow_url_include dans les colonnes "Local Value" et "Master Value" il y a bien écrit "on".

ddtddt tu peux d'ailleurs allez voir tu est en webmestre.

J'aimerais pouvoir le mettre sur off mais je ne vois pas ou !!!!

c'est bien parce que je l'ai vu que j'ai fait un test ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#43 2011-06-18 09:39:49

pat01
Membre
Région de Bourg-en-Bresse
2009-06-17
75

Re: [Résolu] message d'erreur sur l'édition d'un profil

Pierrot a écrit:

Bonjour, chez moi c'est pareil, j'ai passé allow_url_fopen    Off    Off on verra demain.

Alors finalement ça donne quoi ?

Hors ligne

#44 2011-06-18 22:41:14

Pierrot
Membre
Banlieue de TOULOUSE
2002-09-21
373

Re: [Résolu] message d'erreur sur l'édition d'un profil

Rien n'a changé, mais comme dit ddtddt allow_url_fopen   n'est pas allow_url_include. Comment passer allow_url_include en off ?

Hors ligne

#45 2011-06-19 07:09:37

pat01
Membre
Région de Bourg-en-Bresse
2009-06-17
75

Re: [Résolu] message d'erreur sur l'édition d'un profil

Pierrot a écrit:

Rien n'a changé, mais comme dit ddtddt allow_url_fopen   n'est pas allow_url_include. Comment passer allow_url_include en off ?

Toute la question est là justement, je bute dessus.

Sinon ddtddt je suis allez voir sur ta galerie de démo.
Une chose m'interpelle lorsque je vais dans "montrer les informations" le tableau des paramètres n'a pas la même présentation.
Et surtout ta version de PHP est 5.2.6-lenny10  alors que chez moi c'est la 5.2.17
Ceci pourrait' il être la cause du problème.
Et surtout comment passer à la même version afin d'être certains de partir sur de bonne base.

Hors ligne

  •  » Utilisation
  •  » [Résolu] message d'erreur sur l'édition d'un profil

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact