•  » Outils
  •  » [Résolu] pLoader + exif

#1 2010-08-24 02:04:12

hamilton44
Membre
2010-08-24
16

[Résolu] pLoader + exif

Bonjour à tous

Je suis une bille en informatique, histoire de vous mettre dans le bain tout de suite

Je souhaite utiliser pwg en local pour l'instant et je l'ai donc installé avec Wamp, j'ai un peu galéré mais bon j'ai réussi cette première étape, après avoir lu la documentation, il me semble que pf loader soit un outil sympa pour creer sa gallerie donc je l'ai aussi télécharger (version win ) et c'est la que cela se complique car j'ai beau double cliquer comme un aliéné sur pfloader.exe (dans le dossier bin) rien ne se passe c'est un rien frustrant


de plus dans mon panneau admin, j'ai deux sympathique messages que voila

Anomalie Correction  La valeur de $conf['show_exif'] est incorrecte parce que les exif ne sont pas supportés   $conf['show_exif'] doit être mis à "false" dans votre fichier local/config/config.inc.php
Allez sur le forum ou le wiki pour plus d'informations

La valeur de $conf['use_exif'] est incorrecte parce que les exif ne sont pas supportés   $conf['use_exif'] doit être mis à "false" dans votre fichier local/config/config.inc.php
Allez sur le forum ou le wiki pour plus d'informations

C'est quoi ces choses "les exif" seraient ce les metadonnées des photos ??
et je ne sais comment resoudre le pb car je n'ai pas les fichiers à modifier dans les dossiers indiqués

Si quelqu'un avait la gentillesse de me dire comment avancer

D'avance merci beaucoup, vraiment

Hamilton44

Hors ligne

#2 2010-08-24 08:52:00

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14712

Re: [Résolu] pLoader + exif

Bonjour et bienvenu sur le forum :-)

Pour les prochaines question merci de respecter les règles du forum ;-)  [une seule question par discussion pour permettre de trouvé lors de recherche]

1/ Pour pLoader, quelle version de Windows utilises tu ?

2/ Pour wamp quand ton serveur est démarré clic droit sur l'icône (de la barre des taches] -> PHP -> PHP extension -> coche php_exif

Cela activera la gestion des exifs
Si cela ne fonctionne pas, on pourra désactiver la prise en charge des exif dans Piwigo


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2010-08-24 11:13:20

hamilton44
Membre
2010-08-24
16

Re: [Résolu] pLoader + exif

Bonjour

Ok désolé pour le couac sur le fonctionnement du forum, cela ne se reproduira pas

pour les exifs, problème résolu, Merci

Pour la version de Windows, il s'agit de Vista Sp1

D'avance merci

@+

Hamilton44

Hors ligne

#4 2010-08-24 13:17:35

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14712

Re: [Résolu] pLoader + exif


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2010-08-24 15:23:32

hamilton44
Membre
2010-08-24
16

Re: [Résolu] pLoader + exif

Re-bonjour

Bon voila ou j'en suis

J'ai télechargé la version indiquée dans la conversation que vous m'avez indiqué

Cela s'est bien installé mais cela ne se lance pas

Après lecture de plusieurs fils de conversations, je me suis aperçu que BitDefender pouvait bloquer
le lancement de p loader
(en aparté, j'ai la version 2010 de BD, et c'est loin d'être la meilleure de l'éditeur mais cela n'engage que moi)

J'ai donc crée une regle dans l'antivirus et cela semble se lancer

Je vous remercie pour votre première assistance, c'est vraiment cool, j'espère que je n'aurai pas trop à vous solliciter mais j'en doute

A très bientôt

Hamilton44

Hors ligne

  •  » Outils
  •  » [Résolu] pLoader + exif

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact