•  » Outils
  •  » Photo invisible sur le site après upload

#1 2010-08-13 21:49:40

MrBlue
Membre
2010-05-14
11

Photo invisible sur le site après upload

Bonsoir,
Je rencontre quelques soucis avec pLoader, après upload, le message indique que tout est ok et lorsque je me rends sur mon site la photo n'est pas là...
Ça ne le fait pas avec toutes les photos mais pour certaines je suis dans l'impasse.
Est-ce un bug connu et résolu ?
Si non, y a-t-il un moyen de contourner pLoader en passant par FTP ?
Merci à vous,
MrBlue

Dernière modification par MrBlue (2010-08-13 21:51:28)

Hors ligne

#2 2010-08-13 23:02:56

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12345

Re: Photo invisible sur le site après upload

bonsoir MrBlue,

La photo est-elle visible par tout le monde ?
Es-tu connecté en tant qu'administrateur quand tu visites ta galerie ?
La photo est-elle visible quand tu vas dans [Administration > Photos > Récentes] ?
As-tu également essayé l'ajout par formulaire web dans [Administration > Photos > Ajouter] ?

Si non, y a-t-il un moyen de contourner pLoader en passant par FTP ?

Oui, voir [Administration > Photos > FTP + synchronisation]


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#3 2010-08-14 08:53:14

MrBlue
Membre
2010-05-14
11

Re: Photo invisible sur le site après upload

plg a écrit:

bonsoir MrBlue,

La photo est-elle visible par tout le monde ?

Oui

plg a écrit:

Es-tu connecté en tant qu'administrateur quand tu visites ta galerie ?

Oui et non

plg a écrit:

La photo est-elle visible quand tu vas dans [Administration > Photos > Récentes] ?

Non, c'est là le problème...

plg a écrit:

As-tu également essayé l'ajout par formulaire web dans [Administration > Photos > Ajouter] ?

Non, mais puis-je ajouté des photo via ce chemin dans les galeries virtuelles ?

Depuis mon FTP je ne vois pas les photos non plus malgré le message de pLoader qui me dit que tout est ok !!!

adresse de ma galerie : http://illustrasons.free.fr/BluePhotos/

Merci pour cette réponse

Dernière modification par MrBlue (2010-08-14 08:57:15)

Hors ligne

#4 2010-08-14 10:25:48

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12345

Re: Photo invisible sur le site après upload

MrBlue a écrit:

plg a écrit:

Es-tu connecté en tant qu'administrateur quand tu visites ta galerie ?

Oui et non

C'est soit oui, soit non :-/ Il vaut être plus précis sinon je ne peux pas me faire une idée du problème.

MrBlue a écrit:

plg a écrit:

La photo est-elle visible quand tu vas dans [Administration > Photos > Récentes] ?

Non, c'est là le problème...

Donc a priori, la photo n'est pas ajoutée, quoiqu'en dise pLoader.

MrBlue a écrit:

plg a écrit:

As-tu également essayé l'ajout par formulaire web dans [Administration > Photos > Ajouter] ?

Non, mais puis-je ajouté des photo via ce chemin dans les galeries virtuelles ?

Oui.

MrBlue a écrit:

Depuis mon FTP je ne vois pas les photos non plus malgré le message de pLoader qui me dit que tout est ok !!!

Tu as bien regardé dans le répertoire "upload" ?


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#5 2010-08-14 12:54:16

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Photo invisible sur le site après upload

Un rapport avec ceci, peut-être? [Forum, topic 18337] pLoader et ajout de catégories

Hors ligne

#6 2010-08-25 07:44:38

MrBlue
Membre
2010-05-14
11

Re: Photo invisible sur le site après upload

En passant pas le module Ajouter ça fonctionne...

Hors ligne

  •  » Outils
  •  » Photo invisible sur le site après upload

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact