•  » Utilisation
  •  » [Résolu] galrerie plus visible après bug plugin

#1 2010-07-09 10:56:01

Phedre
Invité

[Résolu] galrerie plus visible après bug plugin

Bonjour
J'ai téléchargé sur ma galerie piwigo un plugin langage switch (pour que les visiteurs puissent traduire les pages) qui a planté la galerie lorsque j'ai voulu la tester hors connexion. M apage d'acvueil ne s'affiche plus et le lien est inopérant pour y accéder. J'ai désinstallé le plugin via filezilla mais cela ne change rien.....comment réparer cela (sachant que je démarre dans la découverte et le maniement et que je ne suis pas douée!).
Merci :)
piwigo version 2. 1. 2
filezilla vrsion 3.3.3

#2 2010-07-09 11:08:43

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] galrerie plus visible après bug plugin

Via PhpMyAdmin, passe le plugin en inactive dans la table ton prefixe_plugins (cf.copie d'écran)

Par la suite, installe directement les plugins via l'interface admin : Plugins -> Gérer
C'est totalement automatique et sécurisé.

PS : tu peux aussi t'inscrire sur le forum, et renseigner le nom de galerie dans ton profil ou ta signature, ça permettra de voir plus facilement ce qui cloche.


Images attachées

Hors ligne

#3 2010-07-09 11:19:39

Phédrienne
Membre
Villeurbanne
2010-07-09
39

Re: [Résolu] galrerie plus visible après bug plugin

Bonjour
Cest fait , je me suis inscrite.
le site est colette.fourniercole.free.fr

Hors ligne

#4 2010-07-09 11:23:25

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] galrerie plus visible après bug plugin

Phédrienne a écrit:

Bonjour
Cest fait , je me suis inscrite.
le site est colette.fourniercole.free.fr

Ca donne déjà une indication sur ton hébergeur ;-)

Clique sur Profil, puis Personnel pour aller mettre le nom de ta galerie dans la rubrique site web ; elle sera ainsi directement accessible à partir de tous tes posts sur le forum.

Hors ligne

#5 2010-07-09 11:26:56

Phédrienne
Membre
Villeurbanne
2010-07-09
39

Re: [Résolu] galrerie plus visible après bug plugin

Bonjour Tosca
Et merci ; je viens de mettre cette info à jour et j'ai effacé aussi le plugin sur PHP my admin, mais cela ne change rien....je suis découragée

Hors ligne

#6 2010-07-09 11:44:24

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] galrerie plus visible après bug plugin

Pourtant le site semble fonctionner maintenant...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-07-09 11:45:33

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] galrerie plus visible après bug plugin

Moi je vois ça (copie d'écran) donc il n'y a pas/plus d'erreur.

Rafraîchis ton navigateur, peut-être (Ctrl-F5)


Images attachées

Hors ligne

#8 2010-07-09 11:50:04

Phédrienne
Membre
Villeurbanne
2010-07-09
39

Re: [Résolu] galrerie plus visible après bug plugin

Bonjour
Je ne comprends pas, je ne peux pas y accéder moi,  même en ayant rafraichi mon navigateur, l'adesse reste bloquée sur le bandeau et rien ne s'ouvre.....c'est un truc de fou. Avant de poster ici, j'ai cherché sur le forum mais sans trouver de solution....et vous pouvez naviguer dans la galerie sans pb?

Hors ligne

#9 2010-07-09 11:55:22

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] galrerie plus visible après bug plugin

Phédrienne a écrit:

Bonjour
Je ne comprends pas, je ne peux pas y accéder moi,  même en ayant rafraichi mon navigateur, l'adesse reste bloquée sur le bandeau et rien ne s'ouvre.....c'est un truc de fou. Avant de poster ici, j'ai cherché sur le forum mais sans trouver de solution....et vous pouvez naviguer dans la galerie sans pb?

Aucun problème de navigation ... juste des caractères bizarres dans  la barre de titre (on dirait un code couleur HTML qui traîne ...)

Relance ton navigateur, reboote ta machine éventuellement.
Si tu utilises Explorer, essaie avec Firefox (peut-être que les caractères cabalistiques du titre ne sont pas appréciés par tous les browsers).


Images attachées

Dernière modification par tosca (2010-07-09 11:55:59)

Hors ligne

#10 2010-07-09 12:08:35

Phédrienne
Membre
Villeurbanne
2010-07-09
39

Re: [Résolu] galrerie plus visible après bug plugin

Je peux accéder en vision pas en connexion via google mais plus explorer . Dans ma base  admin, le mot de passe est remplacé par un code très long....lais je ne sais comment il était encodé

Hors ligne

#11 2010-07-09 12:17:39

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] galrerie plus visible après bug plugin

Phédrienne a écrit:

Je peux accéder en vision pas en connexion via google mais plus explorer .

Installe Firefox si tu ne l'as pas encore. Avec lui, ça marche (et c'est un des meilleurs navigateurs).

Phédrienne a écrit:

Dans ma base  admin, le mot de passe est remplacé par un code très long....lais je ne sais comment il était encodé

Les mots de passe sont codés, c'est normal que tu ne puisses pas le lire/comprendre.

Hors ligne

#12 2010-07-09 12:49:34

Phédrienne
Membre
Villeurbanne
2010-07-09
39

Re: [Résolu] galrerie plus visible après bug plugin

C'est ce que j'ai compris....mais en tout cas je ne peux plusme connecter sur mon propre site....!je peux juste l'avoir en vision...

Hors ligne

#13 2010-07-09 13:10:40

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] galrerie plus visible après bug plugin

Phédrienne a écrit:

C'est ce que j'ai compris....mais en tout cas je ne peux plusme connecter sur mon propre site....!je peux juste l'avoir en vision...

Je me suis enregistrée sur ta galerie, et je peux me connecter/déconnecter sans souci.

Si tu as perdu ton mot de passe administrateur, essaie ceci : [Forum, post 122006 by VDigital in topic 16325] Perte du mot de passe administrateur

Hors ligne

#14 2010-07-09 13:22:51

Phédrienne
Membre
Villeurbanne
2010-07-09
39

Re: [Résolu] galrerie plus visible après bug plugin

Non je ne l'ai pas perdu , mais quand je le rentre ,  j 'atterris sur une page vide  la connexion ne se fait pas; j ete remercie d etes efforts  en tout cas

Hors ligne

#15 2010-07-09 13:34:39

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] galrerie plus visible après bug plugin

Phédrienne a écrit:

Non je ne l'ai pas perdu , mais quand je le rentre ,  j 'atterris sur une page vide  la connexion ne se fait pas; j ete remercie d etes efforts  en tout cas

Avec Internet Explorer et Firefox ???


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Utilisation
  •  » [Résolu] galrerie plus visible après bug plugin

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact