•  » Installation
  •  » [Résolu] [2.1.1]Parse error gestion des plugins

#1 2010-06-08 20:24:50

jp003
Membre
2009-12-31
20

[Résolu] [2.1.1]Parse error gestion des plugins

Bonsoir
Je viens d'installer Piwigo 2.1.1, tout à l'air de marcher, mis à part que lorsque j'essaie de gérer les plugins, j'ai ce message :

Parse error: syntax error, unexpected $end in /mnt/162/sdc/c/2/ferro.trains/admin/include/plugins.class.php on line 228

J'ai bien un .htaccess à la racine du site pour le mode php 5 (je suis chez free)

Merci d'avance pour votre aide

Hors ligne

#2 2010-06-08 21:18:39

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [Résolu] [2.1.1]Parse error gestion des plugins

Re-transfère tout le répertoire ./admin/include/
par FTP

Il y a eu un pb sur le module plugins.class.php


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#3 2010-06-09 07:35:30

jp003
Membre
2009-12-31
20

Re: [Résolu] [2.1.1]Parse error gestion des plugins

Merci
C'est ce que j'ai fait.

Hors ligne

#4 2010-06-09 08:22:39

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] [2.1.1]Parse error gestion des plugins

jp003 a écrit:

Merci
C'est ce que j'ai fait.

Et ... ça marche ?
(je suppose que oui, si tu as passé le sujet en "résolu")

Hors ligne

  •  » Installation
  •  » [Résolu] [2.1.1]Parse error gestion des plugins

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact