•  » Outils
  •  » [Résolu] pLoader ne marche plus sous Ubuntu 9.10

#1 2010-02-25 11:42:39

odpf
Membre
2010-02-24
20

[Résolu] pLoader ne marche plus sous Ubuntu 9.10

Bonjour,
Après quelques soucis(je n'ai pas trouvé dans les docs l'info dont j'avais besoin : il faut que le répertoire Upload soit en autorisation d'écriture... ça parait évident mais, il vaut mieux le dire!), j'ai réussi à transférer une centaine de photos avec pLoader-2.07c. Et c'est GENIAL !(je fais un autre post pour quelques soucis)

Je change alors de DVD (pour d'autres images), je relance pLoader, et après le Gui avec identifiants de connexion : RIEN !
Je réinstalle pLoader : idem

J'ai lancé pLoader en console :
famille@famille-desktop:~$ /home/famille/ploader/bin/pLoader.sh
Can't call method "wx_thumb_file" on an undefined value at Uploader/GUI/wxApp.pm line 782.


Une idée ?

Hors ligne

#2 2010-02-25 12:12:12

ron
Former Piwigo Team
2008-09-30
211

Re: [Résolu] pLoader ne marche plus sous Ubuntu 9.10

odpf a écrit:

Je change alors de DVD (pour d'autres images), je relance pLoader, et après le Gui avec identifiants de connexion : RIEN !
Je réinstalle pLoader : idem

J'ai lancé pLoader en console :
famille@famille-desktop:~$ /home/famille/ploader/bin/pLoader.sh
Can't call method "wx_thumb_file" on an undefined value at Uploader/GUI/wxApp.pm line 782.


Une idée ?

Bonjour,

Dans ce cas, réinstaller ne sert à rien. Il faut chercher le fichier .pLoader.dat et le supprimer. Il sera recréé au prochain lancement de pLoader.

Hors ligne

#3 2010-02-25 12:25:27

odpf
Membre
2010-02-24
20

Re: [Résolu] pLoader ne marche plus sous Ubuntu 9.10

Merci beaucoup ! Ça marche !!
(le fichier .ploader.dat est dans un dossier .ploader)

Hors ligne

  •  » Outils
  •  » [Résolu] pLoader ne marche plus sous Ubuntu 9.10

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact