•  » Utilisation
  •  » [Résolu] Affichage du site sous IE8 ?!

#16 2009-11-13 18:39:45

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

philche a écrit:

tu veux la main complete en temps qu'admin ou juste lecture.
Je fais comment pour te passer le pwd ? par mail ?

je me suis inscrit ddtddt
en conseillé me suffit ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#17 2009-11-13 18:44:35

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

je t'ai passer en admin, pour le reste j'ai pas trouver (conseiller etc...) tu as full accès lol alors va y molo !

Hors ligne

#18 2009-11-13 18:47:29

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

Le status "Conseiller"

Le mode conseiller permet aux utilisateurs désignés de se connecter à la galerie et d'aller dans la partie administration simplement en consultation. Afin de conseiller le webmaster de la galerie notamment.
Par exemple : Le mode conseiller sera utilisé par quelqu'un du forum qui veut aider une personne à résoudre son problème.

Pour avoir l'option Conseiller active dans votre panneau d'administration suivez la démarche suivante:

- Télécharger et installer LocalFiles Editor

   1.
      Allez dans [ Administration » Spéciales » Plugins » LocalFiles Editor > Configuration locale ]
   2.
      Ajoutez le code suivant à l'intérieur :

// Activer la fonction Adviser/Conseiller
$conf['allow_adviser'] = true;

   1.
      Rendez-vous maintenant dans votre panneau d’Administration » Identification » Utilisateurs.

Dans le cadre Statut apparaît désormais la ligne Conseiller.
-----------------------

je regarde


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#19 2009-11-13 18:48:59

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

1/ Dans la banière fermer la balise </a> à la fin


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#20 2009-11-13 18:50:13

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

C'est bien mais je fais plusieurs choses en même temps et avec 3pc ça commence à faire trop pour moi !
donc tu as la mains pour la modifie du fichier je sauvegarde ton message précédent et je ferai ça ultérieurement !

Bon tiens moi au courant si tu trouves, je reste connecté.

Hors ligne

#21 2009-11-13 18:52:16

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

Si tu ferme le lien le problème est résolu ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#22 2009-11-13 18:56:16

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

ddtddt a écrit:

Si tu ferme le lien le problème est résolu ;-)

je dois être nase,  mais je vois pas de qlq lien tu parles !

Hors ligne

#23 2009-11-13 19:00:18

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

Tu vas dans Administration -> Configuration -> Générale -> Bannière des pages

et a la fin de

<a href="http://xxxxxxxxxxxxxxxxxxx" title="La Galerie de Phil"  style="border: 0px;">
      <img src="/xxxxxxxxxx" alt="Banière de la Galerie">

tu rajoutes
</a>

pour fermer le lien


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#24 2009-11-13 19:02:28

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

ddtddt a écrit:

Tu vas dans Administration -> Configuration -> Générale -> Bannière des pages

et a la fin de

<a href="http://xxxxxxxxxxxxxxxxxxx" title="La Galerie de Phil"  style="border: 0px;">
      <img src="/xxxxxxxxxx" alt="Banière de la Galerie">

tu rajoutes
</a>

pour fermer le lien

C'est juste ça ??? franchement les prog ouverts c'est bien mais quant on n'y connait rien, on ferait mieux d'aller se coucher ... bon j'y vais de ce pas ... faire la modif.

Merci pour ton aide PRECIEUSE.
Philippe

Hors ligne

#25 2009-11-13 19:17:02

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

En faite je viens de vider le cache de IE8, et j'ai toujours les mêmes problèmes d'affichage et ce malgré après avoir fait la modif dans la bannière.

Tu es tjrs admin !
Je me demande si il n'y aurais pas un problème avec le mur3D, parce que je n'ai rien dans celui-ci ?

Dernière modification par philche (2009-11-13 19:18:26)

Hors ligne

#26 2009-11-13 19:24:25

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

Je viens de te faire la modif, tu n'avais pas du validé ;-)

Cela va mieux ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#27 2009-11-13 19:35:33

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

ddtddt a écrit:

Je viens de te faire la modif, tu n'avais pas du validé ;-)

Cela va mieux ?

Alors là ? Franche je suis casi sur d'avoir validé et pour pas me planter dans la syntaxe, j'avais fais un copier de ton </a> !

Bref cette fois ça a l'air de fonctionner !

Pour cette histoire de validation, c'est un peu le même problème que le tri des images qui ne reste pas comme je l'enregistre. A chaque fois j'ai bien "Information enregistrée dans la base" ou un truc de ce genre et le lendemain quand je retourne sur la galerie ... l'ordre à disparu.
Hier soir j'ai commencé par le répertoire le plus haut dans les catégories et j'ai appliqué la même clé de tri à toutes les branches et enfin aujourd'hui cela a l'air d'avoir fonctionné...

merci encore

Hors ligne

#28 2009-11-13 20:05:16

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

super si cela marche :-)

N'oublie pas de m'enlever le statut d'admin

et merci de passer ton topic en résolu (1er message)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#29 2009-11-13 21:46:05

philche
Membre
2009-11-08
79

Re: [Résolu] Affichage du site sous IE8 ?!

ddtddt a écrit:

super si cela marche :-)

N'oublie pas de m'enlever le statut d'admin

et merci de passer ton topic en résolu (1er message)

Pas de problème je passe le topic en résolu  et merci encore.

Je pensais te laisser admin, comme ça j'aurai une galerie top ! bon je te mets un statut de visiteur, comme ça tu auras toutes les m... de mail qui seront envoyer à "mon insu" aux utilisateurs enregistrés  quand j'aurai lamentablement m... dans l'administration de ma galerie !

Bon ceci dit le plugin de cooliris 'le mur 3D' ne fonctionne pas sur mon portable avec IE8. Les visiteurs n'ont cas utiliser Firefox, ce serait bien mieux pour tout le monde !!!!!!!!!!!!!!

@+ Philippe

Hors ligne

#30 2009-11-13 22:49:16

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14682

Re: [Résolu] Affichage du site sous IE8 ?!

philche a écrit:

Bon ceci dit le plugin de cooliris 'le mur 3D' ne fonctionne pas sur mon portable avec IE8. Les visiteurs n'ont cas utiliser Firefox, ce serait bien mieux pour tout le monde !!!!!!!!!!!!!!

J'avais rallumé mon portable pour vérifié tous à l'heure et le mur fonctionnais avec IE8

Tu peux faire un up Lundi je regarderais


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Utilisation
  •  » [Résolu] Affichage du site sous IE8 ?!

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact