•  » Outils
  •  » pLoader ne veut plus démarrer

#1 2009-08-09 08:53:25

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

pLoader ne veut plus démarrer

Bonjour,

Au retour de congés, je veux charger mes photos par pLoader (seule méthode que j'utilise), mais, désespoir, rien ne se passe (un petit coup de sablier, mais c'est tout).

Entretemps, je dois dire que j'ai changé le disque dur pour le remplacer par un plus gros (et oui, les photos) mais j'ai procédé par recopie des partitions (avec Partition suite) sans problème de redémarrage et jusqu'à présent tout fonctionne sans souci sauf pLoader.

J'ai donc désinstallé, réinstallé sans succès puis recommencé en passant un petit coup de CCleaner et de TuneUp, toujours avec les mêmes symptômes.

J'ai essayé d'identifier des "restes" de la désinstallation (je suis sous Vista) sans trouver de répertoire ou mention de pLoader.

J'ai également déclaré le programme dans Windows Live OneCare, toujours sans succès, puis arrêté le pare-feu sans parvenir à mes fins.

Un coup d'œil à la base de registre montre qu'il reste bien des mentions de pLoader, mais là je n'ose plus toucher à rien.

Une dernière info, j'ai également installé la dernière version A Stat (2.1.0) avant de me servir de pLoader mais je ne vois pas comment cela peut interférer sur mon micro.

Auriez vous une idée pour m'aider à sortir de ce mauvais pas ?
D'avance merci !

Jean


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#2 2009-08-09 11:22:27

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

Bon, je progresse. J'ai retrouvé dans AppData\Local\.pLoader qui une fois supprimé me permet de me connecter. Mais si je peux sélectionner des photos il bloque en fin de création des vignette d'aperçu. De même si je modifie les paramètres. Par compte il voit bien mes catégories virtuelles.

Comme en voulant ajouter des photos, il me pointe directement sur le répertoire dont je me sers pour le chargement, une fois les photos préparées, je suppose qu'il reste un cochonnerie quelque part dans des fichiers systèmes.

En attendant, je vais faire le nettoyage dans windows\prefetch qui à l'air de conserver des traces de pLoader après suppression.

Edit : Après nettoyage de Prefetch : mêmes problèmes et par Process Explorer, le processus me mange 50 de la CPU


Images attachées

Dernière modification par Neutre (2009-08-09 11:43:21)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#3 2009-08-09 14:30:17

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

En attendant de résoudre mon problème, disposant d'un multi-boot avec Seven, j'ai installé pLoader sans problème sous ce système et ma petite centaine de photos s'est bien chargée dans la galerie.
A suivre


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#4 2009-08-13 19:32:31

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

Allez, un petit up (faut pas en abuser) mais il doit bien y avoir quelques retours de vacances des grands spécialistes!


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#5 2009-08-14 09:28:57

ron
Former Piwigo Team
2008-09-30
211

Re: pLoader ne veut plus démarrer

Neutre a écrit:

Bon, je progresse. J'ai retrouvé dans AppData\Local\.pLoader qui une fois supprimé me permet de me connecter. Mais si je peux sélectionner des photos il bloque en fin de création des vignette d'aperçu. De même si je modifie les paramètres. Par compte il voit bien mes catégories virtuelles.

pLoader reconstruit le répertoire .pLoader quand il a été supprimé. Il stocke dans ce répertoire les images qu'il a généré ainsi que 3 fichiers, un pour les données de la sélection courante, un autre pour restaurer l'apparence de pLoader au prochain démarrage et un pour les paramètres de connection à la galerie.

Quand on ajoute des photos à la sélection, pLoader crée les miniatures qui sont affichées dans la liste "Photos sélectionnées" ainsi que les images de l'aperçu.

Les miniatures et les photos réduites pour la galerie sont générées juste avant le transfert.

Je suis actuellement sous Vista et je n'ai pas encore rencontré de blocage de pLoader mais quelques cas similaires ont été rapportés. Pour l'instant je n'ai pas de piste sérieuse faute de pouvoir reproduire le cas.

Peux tu m'envoyer en MP les fichiers pLoader.dat, .pLoader.conf et .pLoader.layout ?

Hors ligne

#6 2009-08-14 15:44:11

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

Merci Ron !
Je fais cela ce soir de retour à la maison.
Cordialement


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#7 2009-08-14 19:20:50

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

Eh, je trouve où ton MP ?
Cordialement
Jean


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#8 2009-08-14 19:38:25

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

D'ailleurs, je n'ai aucun de ces fichiers ni dans le répertoire pLoader, ni dans .ploader
Je soupçonne fortement que la désinstallation ne se passe pas correctement puisque  en réinstallant pLoader, il affiche  d'office sur le répertoire où je met les photos à décharger. Il ne devrait pas le connaître à ce stade Irait-il chercher dans le registre cette information ?

Dernière modification par Neutre (2009-08-14 19:41:41)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#9 2009-08-14 22:32:22

ron
Former Piwigo Team
2008-09-30
211

Re: pLoader ne veut plus démarrer

Neutre a écrit:

il affiche  d'office sur le répertoire où je met les photos à décharger. Il ne devrait pas le connaître à ce stade Irait-il chercher dans le registre cette information ?

Ce n'est pas pLoader qui stocke cette information. En fait pLoader utilise une boite de dialogue standard fournie par windows pour l'ouverture des fichiers. C'est windows qui se charge de conserver le contexte.

Hors ligne

#10 2009-08-14 22:38:13

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14740

Re: pLoader ne veut plus démarrer

Neutre a écrit:

Eh, je trouve où ton MP ?
Cordialement
Jean

clic sur son pseudo


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#11 2009-08-14 22:39:41

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14740

Re: pLoader ne veut plus démarrer

Neutre a écrit:

D'ailleurs, je n'ai aucun de ces fichiers ni dans le répertoire pLoader, ni dans .ploader

Tu as regardé dans C:\Documents and Settings\ton user windows\Local Settings\Application Data\.pLoader


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#12 2009-08-15 06:13:55

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

ddtddt a écrit:

Neutre a écrit:

Eh, je trouve où ton MP ?
Cordialement
Jean

clic sur son pseudo

ddtddt,
J'ai bien vu cette possibilité mais par le forum, je ne peux pas envoyer de pièces jointes.
Mais je ne suis peut être mal réveillé !


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#13 2009-08-15 06:42:48

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

ddtddt a écrit:

Tu as regardé dans C:\Documents and Settings\ton user windows\Local Settings\Application Data\.pLoader

Sous Vista, et dans ma config, .pLoader est sous le chemin suivant : E:\Users\Jean\AppData\Local\.pLoader\

\.pLoader ne contient que les 4 répertoires habituels, sans autres fichiers. Deux de ces répertoires sont vides (\resize et \thumbnails), \Preview contient un fichier image (E:\Users\Jean\AppData\Local\.pLoader\preview\ffd36f215262bc2a9662230d82cf89bc.jpg) et \wxthumbnails une vignette de même nom que l'image de \preview.

Cette vignette et cette image correspondent au dernier essai de chargement d'une image, qui se termine par un blocage.

Sous Seven (puisque j'ai une installation en multi-boot qui m'a permis d'installer pLoader et de pallier le problème temporairement), \.pLoader a bien une tête normale avec la présences des trois fichiers signalés par Ron.

Cordialement (et merci pour l'aide).


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#14 2009-08-16 18:46:49

ron
Former Piwigo Team
2008-09-30
211

Re: pLoader ne veut plus démarrer

Neutre a écrit:

\.pLoader ne contient que les 4 répertoires habituels, sans autres fichiers.

Il faudrait d'abord faire un test en ouvrant pLoader puis en le refermant, sans ajouter de photo à la sélection.  Normalement les 3 fichiers doivent être regénérés. Si ce n'est pas le cas ce sera une indication intéressante.

Hors ligne

#15 2009-08-16 22:24:06

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: pLoader ne veut plus démarrer

Je reprends mon micro, un peu essoufflé, après le 100 m de Berlin...

Je désinstalle pLoader, je supprime le répertoire .pLoader, je réinstalle la 2.0.3a, je lance  le programme et je sors sans lancer la connexion : les répertoires sont là mais pas les fichiers.

Si je lance la connexion puis si je veux fermer pLoader, la connexion se fait mais pLoader refuse de se fermer et je suis obligé de le tuer.

That's all !


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

  •  » Outils
  •  » pLoader ne veut plus démarrer

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact