•  » Styles
  •  » [template floOS ] Topic officiel

#16 2009-07-29 14:07:40

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

tu fais une allergie à mes thèmes ?
^^
un problème bien singulier que le tien !
tu utilise quoi pour le transfert ftp ? et comme navigateur ?

sinon aussi un lien pour voir stp

Dernière modification par flop25 (2009-07-29 14:08:52)

Hors ligne

#17 2009-07-29 15:17:55

alains29
Invité

Re: [template floOS ] Topic officiel

ben non je suis pas allergique en principe... en pleine santé! :-)
j'ai utilisé gftp pour le transfert aujourd'hui,
sinon à la maison (mais faudra que je teste ce soir si rien de neuf) c'est filezilla.

mon navigateur ici : la version de firefox pour debian (iceweasel) version 2.0
ah oui elle est pas toute jeune, et je peux pas la modifier (pas admin sur cette machine).

je vais aller voir sur un firefox nouvelle version sous ubuntu.

le lien c'est http://dojodesabers.fr/piwigo-2.0.3/

je ne sais pas comment gérer les guest, donc il faudra s'enregistrer svp
pour que je donne l'acces.Merci

#18 2009-07-29 15:22:49

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
2"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
3<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
4 <head>
5 <title>Error 403 - Forbidden</title>
6 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
7 <meta http-equiv="cache-control" content="no-cache" />
8 </head>
9 <body style="font-family:arial;">
10 <h1 style="color:#0a328c;font-size:1.0em;">Error 403 - Forbidden</h1>
11 <p style="font-size:0.8em;">L'accès au fichier requiert une autorisation.</p>
12 </body>
13 </html>

=> ça c'est ce que renvoie les css ! Les fichiers ne sont pas accessibles en lecture ^^

Hors ligne

#19 2009-07-29 15:24:50

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

il sera assez facile de créer un thème pour floOS qui reprend ta charte graphique de ton accueil

Hors ligne

#20 2009-07-29 15:52:22

alains29
Invité

Re: [template floOS ] Topic officiel

Ah mais si bon sang mais si bien sûr !!!!!!!!!!
oui c'étaient les droits qui n'y étaient pas....
j'ai un umask un peu restrictif (très!) qui me joue des tours comme celui-là parfois!

milles mercis, je n'y aurais pas pensé.

Très joli les green de floPure.... faudrait que je trouve des rouges pour aller avec ma bannière!

du coup je vais essayer également les thèmes de yoga (même pb).

Al

ps. je me suis enregistré sur piwigo, mais le lien "S'identifier" du forum ne s'active pas... y aurait-il une explication? merci.

#21 2009-07-29 15:56:31

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

alains29 a écrit:

faudrait que je trouve des rouges pour aller avec ma bannière!

heu à ma connaissance il n'y en a pas mais crée le toi même le thème !

Hors ligne

#22 2009-08-06 16:45:24

lofo7
Membre
2008-12-14
28

Re: [template floOS ] Topic officiel

Bonjour,
j'ai essayé le thème (glass_dark et glass_dark 2) et je rapporte les erreurs que j'ai vu avec Opera, Firefox et IE8

Sur la première image d'une catégorie, l'image et bien centrée horizontalement sauf sur IE8. En revanche, sur les images suivantes, elles sont décalées sur la gauche comme on peut le voir sur Firefox. De fait, elles se retrouvent sous l'encadré 'Votez pour cette image".

Concernant cet encadré justement, je ne vois pas les étoiles pour voter sous IE8. Et je trouve dommage de le voir ici surtout quand on a de grandes images à afficher.

Je ne sais pas si ces "bugs" viennent de moi ou pas mais c'est un beau thème quand même.

Maxime

Les images dans l'ordre : Firefox, IE8 et Opera


Images attachées

Dernière modification par lofo7 (2009-08-06 16:46:11)

Hors ligne

#23 2009-08-06 19:48:11

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

je confirme.
je regarderai la semaine prochaine
merci

Hors ligne

#24 2009-08-07 19:44:42

lofo7
Membre
2008-12-14
28

Re: [template floOS ] Topic officiel

Bonjour,
je voulais le tester un peu et je vois que les problèmes précédents ne sont pas les seuls. J'ai augmenté la taille des miniatures mais le contour "vignette.png" n'a pas suivi. Le contour ne s'est pas agrandi comme je le pensais. Il se retrouve en arrière.
J'ai bien 5 miniatures comme je le voulais mais c'est tout. Alors que le thème hr_os_xl me met 4 miniatures mais bien organisée.

Hors ligne

#25 2009-08-08 15:24:35

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

vignette.png est une simple image mais pas un cadre ! Forcément une image ne s'agrandit pas (ou plutot si - elle peut l'être mais avec des déformations et manuellement)

je n'ai pas comprise le coup des miniatures
"J'ai bien 5 miniatures comme je le voulais mais c'est tout. Alors que le thème hr_os_xl me met 4 miniatures mais bien organisée."

Hors ligne

#26 2009-08-08 18:49:30

lofo7
Membre
2008-12-14
28

Re: [template floOS ] Topic officiel

flop25 a écrit:

je n'ai pas comprise le coup des miniatures
"J'ai bien 5 miniatures comme je le voulais mais c'est tout. Alors que le thème hr_os_xl me met 4 miniatures mais bien organisée."

C'était pour expliquer ce que je disais juste avant mais ça a fait l'effet inverse dirait-on :lol:

Hors ligne

#27 2009-09-11 12:51:38

ngoc
Membre
2007-11-12
348

Re: [template floOS ] Topic officiel

Bonjour,

Quand les thumbnails sont en 150px.

- Il y a un léger débordement de l'image dans le cadre (partie photos recentes)
- Dans la partie commentaire des cat, cet espace est rikiki et ca chevauche sur l'image representative


Il y a un moyen de corriger ça? :)

Dernière modification par ngoc (2009-09-11 12:55:59)

Hors ligne

#28 2009-09-11 13:47:58

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [template floOS ] Topic officiel

Je crois que ce problème ne concerne pas que ce template.
Si floOS réagit comme yoga (ce n'est pas certain), la correction devrait être:

.content UL.thumbnails SPAN,
.content UL.thumbnails SPAN.wrap2 A,
.content UL.thumbnails SPAN.wrap2 LABEL,
.content DIV.thumbnailCategory DIV.illustration {
  width: 152px;            /* max thumbnail width + 2px */
}
.content UL.thumbnails SPAN.wrap2,
.content DIV.thumbnailCategory DIV.description {
  height: 152px;        /* max thumbnail height + 2px */
}

=> Localfiles Editor
Onglet CSS
Fichier template-common/local-layout.css
Ajout à la fin (si quelque chose déjà).


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#29 2009-10-21 16:09:47

ferotpy
Membre
2009-10-21
28

Re: [template floOS ] Topic officiel

bonjour, moi j'ai a peu près le même problème que Thileb, j'ai mis les thème mixmax (sur mon compte admin) et dès que j'essai de me connecter il me met: "Fatal error: Smarty error: [in menubar.tpl line 5]: syntax error: unrecognized tag: lang:Links (Smarty_Compiler.class.php, line 446) in /mnt/159/sdc/9/8/ferotpy/include/smarty/libs/Smarty.class.php on line 1093" et je ne sais vraiment pas quoi faire pour r'avoir accès a mon compte admin! ou même en recreer un.
si quelqu'un a une idée, cela me ferais très grand plaisir!
merci d'avance
ferotpy.free.fr

Hors ligne

#30 2009-10-21 16:13:30

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

bonjour

1- ici c'est floOS pas mixmax
2- mixmax est marqué compatible pwg 1.7.1, 1.7.0 pas 2.x
3- au vue de ces erreurs de lecture, des lunettes sont conseillées  ^^

amicalement ...

ps sinon pour résoudre ton problème va directement sur  TON SITE/ton dossier piwigo/admin.php puis change tes options depuis le panneau utilisateur

Dernière modification par flop25 (2009-10-21 16:15:38)

Hors ligne

  •  » Styles
  •  » [template floOS ] Topic officiel

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact