•  » Styles
  •  » [template floOS ] Topic officiel

#1 2009-07-21 19:44:58

flop25
Équipe Piwigo
2006-07-06
6473

[template floOS ] Topic officiel

Bonjour,
Enfin une version stable du template floOS vient de sortir.
Compatible IE, utilisatant massivement les png, les thèmes sont d'inspiration OS d'où le nom du template
[ce premier post sera édité prochainement afin d'en faire une fiche descriptive et de suivi]

___________________
|                                    |
|            LIENS               |
|__________________|

[extension by flop25] floOS
/!\ attention pour piwigo>2.1 allez voir : [Forum, topic 161477]
___________________
|                                    |
|         Screenshot         |
|__________________|

thèmes inclus avec le template :

glass :http://flop25.free.fr/banniere/template … lass_2.jpg
glass_clear :http://flop25.free.fr/banniere/template … _clear.jpg
glass_dark :http://flop25.free.fr/banniere/template … lass_d.jpg
glass_dark_2 : http://flop25.free.fr/banniere/template … ass_d2.jpg


Veuillez poster ici -et nul part ailleurs merci- vos bugs, remarques, suggestions, commentaires ... concernant floOS et ces thèmes
N'hésitez pas à développer des thèmes pour le template floOS et postez les ici et dans le gestionnaire !

Dernière modification par flop25 (2011-02-08 19:02:01)

Hors ligne

#2 2009-07-23 15:41:57

ross
Membre
2009-07-22
6

Re: [template floOS ] Topic officiel

Bonjour, j'ai dézippé floOS_v110.zip dans le répertoire \plugins, il n'apparait pourtant pas dans Administration -> Spéciales -> Plugins (j'utilise Piwigo release 2.0.3).
Est-ce parce que mon navigateur est Mozilla Firefox :| ?

Hors ligne

#3 2009-07-23 15:53:02

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [template floOS ] Topic officiel

ross a écrit:

Bonjour, j'ai dézippé floOS_v110.zip dans le répertoire \plugins, il n'apparait pourtant pas dans Administration -> Spéciales -> Plugins (j'utilise Piwigo release 2.0.3).
Est-ce parce que mon navigateur est Mozilla Firefox :| ?

"j'ai dézippé floOS_v110.zip dans le répertoire \plugins"

floOS est un ... ?  template
donc on ne dézippera pas dans ./plugins
mais dans ./template à coté de yoga


./template/floOS/...


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#4 2009-07-23 16:00:06

ross
Membre
2009-07-22
6

Re: [template floOS ] Topic officiel

Autant pour moi, mon erreur est corrigée.
Merci beaucoup.

Hors ligne

#5 2009-07-25 17:00:25

Thileb
Membre
MACHAULT 77
2004-09-24
11

Re: [template floOS ] Topic officiel

Bonjour,
J'ai un petit probléme avec le théme FloOS 110 ( de même que pour les themes Flo_pure du reste)
Des que je les utilise pour personnalise mon acces en tant qu'admin  j'ai droit à un plantage en regle
J''ai cru voir que Phil0 a eux le même soucis ( d'ailleurs merci pour l'astuce pour recuperer l'acces Admin via modif de la base mySQL )
Je prescise que ces themes fonctionnent trés bien sur un acces visiteur.
Ma grosse erreur a ete de ne pas noter le message d'erreur, désolé... et franchement là,  je n'ose plus recommencer :o)

Piwigo 203, IE8, Base hebergée chez Orange ( PHP5)

Merci d'avance pour une soluce

Thileb
http://www.premiumorange.com/thileb-photos

Hors ligne

#6 2009-07-25 17:05:14

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

alors si tu veux m'aider :
-remet un thème des template floos ou flopure pour toi admin (ou crée un nouveau compte admin si tu as peur)
-si c'est bien une erreur 500, continue à rafraichir f5 jusqu'à ce que tu ais autre chose
-est-ce que tu as ce même problème quand tu cherche des maj de plugin ?

Hors ligne

#7 2009-07-25 17:32:34

Thileb
Membre
MACHAULT 77
2004-09-24
11

Re: [template floOS ] Topic officiel

voila voila ! j'ai osé !!!!  :o)

donc voici les erreurs :

Warning: fgets(): supplied argument is not a valid stream resource in /var/www/data/woo/x/x/x/x/xxxxxx/admin/include/functions.php on line 2023

Warning: feof(): supplied argument is not a valid stream resource in /var/www/data/woo//x/x/x/x/xxxxxx/admin/include/functions.php on line 2021

j'ai caché non numéro de base  :o)

je precise que c'est en boucle et que ca me bouffe ma bande passante LOL

Bon courage

Hors ligne

#8 2009-07-25 17:37:41

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

hum
en fait perso, ça ne me dit rien... bon en attendant de résoudre je vais contourner en mettant cette fonctionnalité en option

merci !!

Dernière modification par flop25 (2009-07-25 17:37:52)

Hors ligne

#9 2009-07-25 18:25:29

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

flop25 a écrit:

-est-ce que tu as ce même problème quand tu cherche des maj de plugin ?

Hors ligne

#10 2009-07-25 18:36:24

Thileb
Membre
MACHAULT 77
2004-09-24
11

Re: [template floOS ] Topic officiel

Bien vu !!!!!!!  je n'avais pas essayé jusqu'à présent vu la nouveaute de la chose, mais effectivement j'obtient
les mêmes erreurs quand je tente une verification des mises à jour des plugins.

je sens que la soluce s'approche à grands pas  :o)

Hors ligne

#11 2009-07-25 19:52:31

flop25
Équipe Piwigo
2006-07-06
6473

Re: [template floOS ] Topic officiel

en fait le problème est plus vaste ; post dans le forum un nouveau topic dans installation/utilisation stp
merci

Hors ligne

#12 2009-07-25 20:17:24

Thileb
Membre
MACHAULT 77
2004-09-24
11

Re: [template floOS ] Topic officiel

D'accord...mais.. . je lui donne  quoi comme titre au topic ?  parce que là, je ne sais plus comment m'exprimer.
j'aborde juste le fait que je ne puisse pas faire des mises à jour des plugins ou du fait que tes  thémes
se plantent sur un compte  admin ou webmaster ? :o)

Hors ligne

#13 2009-07-29 12:01:18

alains29
Invité

Re: [template floOS ] Topic officiel

Bonjour,
j'ai essayé floPure , floOS, mais cela ne fonctionne pas.
J'ai tout simplement rajouté les répertoires floPure et floOS
dans ./template comme indiqué, à côté de yoga.
Quand je dis que ça ne fonctionne pas, ça me met une page toute blanche
avec la liste des menus en bleu; il n'y a aucun graphisme associé.

idem si j'essaie de rajouter des thèmes à yoga (hr_os hr_glass_xl hr_os_xl)
dans le répertoire theme de yoga, comme indiqué.

Ai-je oublié quelque chose?
Version 2.0.3 de piwigo, de base, sans plugin supplémentaire.

merci pour une aide ou info
Al

#14 2009-07-29 12:26:40

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14683

Re: [template floOS ] Topic officiel

alains29 a écrit:

Bonjour,
j'ai essayé floPure , floOS, mais cela ne fonctionne pas.
J'ai tout simplement rajouté les répertoires floPure et floOS
dans ./template comme indiqué, à côté de yoga.
Quand je dis que ça ne fonctionne pas, ça me met une page toute blanche
avec la liste des menus en bleu; il n'y a aucun graphisme associé.

idem si j'essaie de rajouter des thèmes à yoga (hr_os hr_glass_xl hr_os_xl)
dans le répertoire theme de yoga, comme indiqué.

Ai-je oublié quelque chose?
Version 2.0.3 de piwigo, de base, sans plugin supplémentaire.

merci pour une aide ou info
Al

Cela ressemble à une erreur de transfert FTP, il doit manquer des fichiers ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#15 2009-07-29 13:58:00

alains29
Invité

Re: [template floOS ] Topic officiel

hélas non, a priori...
même nombre de fichiers, taille identique de répertoire
entre le local et le téléchargé....

merci
Al

  •  » Styles
  •  » [template floOS ] Topic officiel

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact