•  » Plugins
  •  » [Plugin] Piwigo AutoUpgrade

#16 2010-06-02 16:04:40

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1969

Re: [Plugin] Piwigo AutoUpgrade

Bonjour ;

suite à [Forum, topic 17709] Impossible de connecter Piwigo pour vérification de mise à jour, je signale donc ici que sur mes galeries hébergées chez Free, celles en 2.0.10 peuvent  détecter l'existence de mises à jour avec Piwigo AutoUpgrade, tandis que celle en 2.1.1 ne le peut pas :-/ (message "Impossible de vérifier..." systématique à la page d'accueil de l'admin).

D'autres Freenautes confirment ? Eric ?

EDIT : version à jour de Piwigo AutoUpgrade, bien sûr.

Dernière modification par LucMorizur (2010-06-02 16:06:38)

Hors ligne

#17 2010-06-02 16:32:29

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14742

Re: [Plugin] Piwigo AutoUpgrade

LucMorizur a écrit:

Bonjour ;

suite à [Forum, topic 17709] Impossible de connecter Piwigo pour vérification de mise à jour, je signale donc ici que sur mes galeries hébergées chez Free, celles en 2.0.10 peuvent  détecter l'existence de mises à jour avec Piwigo AutoUpgrade, tandis que celle en 2.1.1 ne le peut pas :-/ (message "Impossible de vérifier..." systématique à la page d'accueil de l'admin).

D'autres Freenautes confirment ? Eric ?

EDIT : version à jour de Piwigo AutoUpgrade, bien sûr.

je n'ai pas ce problème sur mes galeries free
Quel est la langue pour ton user admin ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#18 2010-06-02 16:42:00

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1969

Re: [Plugin] Piwigo AutoUpgrade

ddtddt a écrit:

je n'ai pas ce problème sur mes galeries free

J'en étais sûr |-( ......

Quel est la langue pour ton user admin ?

Français.

Tu penses à la même chose que la dernière fois, il regarde dans en.piwigo.org au lieu de fr.piwigo.org , ou le contraire ?

Dernière modification par LucMorizur (2010-06-02 16:42:16)

Hors ligne

#19 2010-06-02 17:50:28

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14742

Re: [Plugin] Piwigo AutoUpgrade

LucMorizur a écrit:

..
Tu penses à la même chose que la dernière fois, il regarde dans en.piwigo.org au lieu de fr.piwigo.org , ou le contraire ?

Oui je pensais à cela si ton plugin n'était pas à jour ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#20 2010-06-02 19:04:32

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Plugin] Piwigo AutoUpgrade

LucMorizur a écrit:

Bonjour ;

suite à [Forum, topic 17709] Impossible de connecter Piwigo pour vérification de mise à jour, je signale donc ici que sur mes galeries hébergées chez Free, celles en 2.0.10 peuvent  détecter l'existence de mises à jour avec Piwigo AutoUpgrade, tandis que celle en 2.1.1 ne le peut pas :-/ (message "Impossible de vérifier..." systématique à la page d'accueil de l'admin).

D'autres Freenautes confirment ? Eric ?

EDIT : version à jour de Piwigo AutoUpgrade, bien sûr.

Désolé, mais sur mon site de test chez free, aucun soucis...


P@t

Hors ligne

#21 2010-06-02 19:11:41

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1969

Re: [Plugin] Piwigo AutoUpgrade

ddtddt a écrit:

Oui je pensais à cela si ton plugin n'était pas à jour ;-)

Ben oui, j'ai le plugin à jour ?... comme je suis pas complètement certain -> vérification. Version : "auto". Bon, y'a un petit bug à ce niveau-là, mais ce n'est pas ça qui empêche le fonctionnement, normalement. Réinstallons tout, tout de même : suppression totale du plugin par la galerie, puis réinstallation (version 2.1.c annoncée à un endroit, je sais plus où), mais toujours version "auto" montré dans la galerie. Zut, suppression par FTP, téléchargement, transfert : 86 fichiers, quand même ?!... Bref ; galerie : rien ?!... Examen par FTP : pas de main.inc.php, mais un dossier "branch" et un dossier "trunk" :-/ ... Bon, suppression de ces dossiers, et re-transfert du contenu de "trunk" seulement. Entretemps aussi, une purge des templates compilés (rien à voir avec la vérif des versions, normalement ?). Activation du plugin : toujours version "auto", mais fonctionnement correct...

Donc, j'ai pas tout compris (voire rien, même), mais maintenant ça marche...

Merci pour vos réponses, quand même :-) !

Hors ligne

#22 2010-06-02 19:27:33

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Plugin] Piwigo AutoUpgrade

Oula oui, il y avait une énorme erreur sur l'archive de la version 2.1.c!
Je me suis complètement raté en faisant l'archive.

C'est corrigé avec la version 2.1.d, mais il faudra peut-etre supprimer manuellement par ftp la version précédente...


P@t

Hors ligne

#23 2010-06-02 21:50:10

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1969

Re: [Plugin] Piwigo AutoUpgrade

J'aurais bien aimé essayer ce soir, mais le serveur perso169-g5.free.fr sur lequel est ma galerie en 2.1, ne répond plus :-/ ...

Réponse dès que...

Hors ligne

#24 2010-06-02 22:46:33

LucMorizur
Membre
Vienne (Isère, 38)
2009-03-01
1969

Re: [Plugin] Piwigo AutoUpgrade

C'est revenu (merci Yohan), aucun problème en supprimant complètement le plugin depuis la galerie, et ça fonctionne correctement.

Merci P@t !

Hors ligne

#25 2010-06-06 12:57:49

h2o
Membre
2005-01-30
110

Re: [Plugin] Piwigo AutoUpgrade

j'ai eu le problème.

Pour compléter la réponse précédente de Luc,
il faut désactiver le plugin, le désinstaller et le supprimer. (trois étapes, pour etre sûr de pas reiinstaller la meme version défectueuse).

Puis le réinstaller via "Autres plugins disponible", et hop ça marche.

Dernière modification par h2o (2010-06-06 12:59:39)


Saint-Amans des Cots: http://viadene.free.fr  (Piwigo)
Datacombes - Album photo: http://www.datacombes.com/photos (Piwigo)
Famille Palier - http://www.palier.org

Hors ligne

#26 2010-08-16 00:08:07

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Plugin] Piwigo AutoUpgrade

P@t :
J'ai le plugin RV Maps&Earth qui me demande tout le temps la mise à jour bien que je clic sur "Ne pas notifier sur l'accueil de l'administration".
J'ai l'impression que c'est comme ça depuis Piwigo v2.1

Est-ce que ça peut venir du plugin Auto Upgrade ou bien de RV Maps&Earth ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#27 2010-08-16 10:14:06

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Plugin] Piwigo AutoUpgrade

Je ne vois pas le soucis... quelle version de Maps&Earth? Autoupgrade?


P@t

Hors ligne

#28 2010-08-16 11:57:39

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Plugin] Piwigo AutoUpgrade

RV Mpas&Earth : 2.0.d (je ne souhaite pas faire de MAJ)
Auto Upgrade : 2.1.d


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#29 2010-08-16 16:53:55

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Plugin] Piwigo AutoUpgrade

En effet, il y avait un petit bug avec les noms de plugins contenant des caractères spéciaux.
C'est corrigé avec la version 2.1.e


P@t

Hors ligne

#30 2010-08-16 17:07:36

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Plugin] Piwigo AutoUpgrade

Merci P@t pour ta réactivité. Ca fonctionne ;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Plugins
  •  » [Plugin] Piwigo AutoUpgrade

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact