•  » Outils
  •  » Ploader - upload ok mais image non visible

#1 2009-07-04 00:47:19

marvin
Membre
2009-07-04
9

Ploader - upload ok mais image non visible

Bonjour,

j'ai une version piwigo 2.0.2c qui tourne chez free depuis quelques semaines sans problème.
J'upload mes images via Ploader 2.0.2c.

Depuis aujourd'hui, il m'est impossible de visualiser les images que j'upload, je précise que l'upload par Ploader se passe bien (pas d'erreur en tout cas ...).

Je suis allé voir en ftp dans le dossier "upload", à la date du jour, il n'y a pas de fichiers, je trouve seulement les fichiers dans le dossier "buffer".

Merci pour vos futurs réponses.

Dernière modification par marvin (2009-07-05 12:00:25)

Hors ligne

#2 2009-07-04 00:53:45

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12360

Re: Ploader - upload ok mais image non visible

Bonjour marvin,

Peux-tu lister les fichiers qui sont dans upload/buffer ?

Pour info, ron et moi sommes justement en train de travailler sur la remontée d'erreur dans pLoader pour la 2.0.3a. Il y a un bug, que je suis en train de corriger, voir [Bugtracker, ticket 1043, fixed] [pwg.images.add] error not sent when a transfert has failed


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#3 2009-07-04 01:01:47

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

Salut,

voici un exemple de ce que je trouve dans upload/buffer:

4760accc851cf987575e3987a83d3a4f-high-00005.block
4760accc851cf987575e3987a83d3a4f-thumb-00001.block
index.htm

Merci

Hors ligne

#4 2009-07-04 01:07:23

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12360

Re: Ploader - upload ok mais image non visible

marvin a écrit:

voici un exemple de ce que je trouve dans upload/buffer

Et la liste complete ? (si en plus je peux voir le poids de chaque fichier, c'est top ;-)


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#5 2009-07-04 01:46:20

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

La liste complète c'est celle-ci en ce moment, j'ai vidé le dossiers de temps en temps au cours de mes tests:

4760accc851cf987575e3987a83d3a4f-high-00005.block               234 680
4760accc851cf987575e3987a83d3a4f-thumb-00001.block                7 046
a8e09420cd41f84fd61fc48e4a687b5b-high-00005.block               500 000
a8e09420cd41f84fd61fc48e4a687b5b-high-00006.block                 31 650
a8e09420cd41f84fd61fc48e4a687b5b-thumb-00001.block                4 716
index.htm                                                                                                 12

Merci

Hors ligne

#6 2009-07-04 01:53:43

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

Je viens de vérifier, chez free le upload_max_filesize est à 2M et le post_max_size à 3M

Mais le pb ne doit pas venir de là, cela marchait il y quelques jours.

Dernière modification par marvin (2009-07-04 01:54:45)

Hors ligne

#7 2009-07-04 10:07:21

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

Du nouveau, j'ai vu que le bug était passé en fixed sur la 2.0.3 ?

Hors ligne

#8 2009-07-04 15:31:31

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

Après update en 2.0.3, rien ne change.

Le transfert avec Ploader indique que tout se passe bien, sauf que l'image n'apparait pas dans la catégorie.

J'ai seulement le fichier 4760accc851cf987575e3987a83d3a4f-thumb-00001.block dans le dossier buffer.

Dernière modification par marvin (2009-07-05 12:00:00)

Hors ligne

#9 2009-07-05 14:14:21

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14794

Re: Ploader - upload ok mais image non visible

marvin a écrit:

Après update en 2.0.3, rien ne change.

Le transfert avec Ploader indique que tout se passe bien, sauf que l'image n'apparait pas dans la catégorie.

J'ai seulement le fichier 4760accc851cf987575e3987a83d3a4f-thumb-00001.block dans le dossier buffer.

As tu mis à jour piwigo ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#10 2009-07-05 15:24:09

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

Oui j'ai mis à jour en 2.0.3, c'est ce que je dis dans mon dernier post

Hors ligne

#11 2009-07-07 00:06:58

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12360

Re: Ploader - upload ok mais image non visible

marvin, j'ai vu que tu t'étais fais un compte sur piwigo.com (très bonne initiative), est-ce que tu reproduis le problème sur ton compte piwigo.com ?


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#12 2009-07-07 00:10:23

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12360

Re: Ploader - upload ok mais image non visible

marvin a écrit:

Du nouveau, j'ai vu que le bug était passé en fixed sur la 2.0.3 ?

Pas vraiment, ce qui est fixé en 2.0.3, c'est que Piwigo renvoit l'erreur plus proprement, suffisamment pour que pLoader te dise "high resolution transfer failed", au lieu de "tout s'est superbement bien passé, rien à signaler".


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#13 2009-07-07 00:17:31

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12360

Re: Ploader - upload ok mais image non visible

marvin a écrit:

Après update en 2.0.3, rien ne change.

Le transfert avec Ploader indique que tout se passe bien, sauf que l'image n'apparait pas dans la catégorie.

J'ai seulement le fichier 4760accc851cf987575e3987a83d3a4f-thumb-00001.block dans le dossier buffer.

Bizarre bizarre. Si tu ne vois que ça dans le répertoire upload/buffer, cela signifie que :

1. tu n'as pas demandé l'envoi de la "high resolution"
2. la reconstitution des morceaux de la photo "resized" a planté

Mais, avec Piwigo 2.0.3 (et pas pLoader 2.0.3a, pour ce problème là, c'est bien Piwigo le fautif), il aurait dû remonté une erreur.

Du coup, je reformule ma question : il y a Piwigo (côté serveur web) et pLoader (sur ta machine Windows). Chacun des 2 a sa propre version. Quelle est ta version de Piwigo ? Quelle est ta version de pLoader ?

Note pour moi-même: il faudrait une vue "info" dans pLoader qui donne la version de pLoader et la version du Piwigo avec lequel il communique, ça aiderait à diagnostiquer les problèmes.


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#14 2009-07-07 00:21:00

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12360

Re: Ploader - upload ok mais image non visible

plg a écrit:

Note pour moi-même: il faudrait une vue "info" dans pLoader qui donne la version de pLoader et la version du Piwigo avec lequel il communique, ça aiderait à diagnostiquer les problèmes.

[Bugtracker, ticket 1045, open] display Piwigo version


Dernier billet du blog Piwigo.com (20 juin 2019) Modus, nouveau thème par défaut sur Piwigo.com

Hors ligne

#15 2009-07-15 23:09:16

marvin
Membre
2009-07-04
9

Re: Ploader - upload ok mais image non visible

Piwigo 2.0.3
Ploader 2.0.2c

je vais essayer la version 2.0.3a de ce pas !

Hors ligne

  •  » Outils
  •  » Ploader - upload ok mais image non visible

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact