Annonce

  •  » Outils
  •  » Ploader fait grève ... [RESOLU] CCleaner est ton ami !

#46 2009-08-28 10:08:28

nenex
Membre
2009-02-28
80

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Ca me fait la meme chose que Neutre. Il se bloque. J'ai remarque que dans le gestionnaire des tache il y a 2 processus pLoader (37 192ko et 1 536ko). C'est normal ??

Hors ligne

#47 2009-08-28 10:22:05

ron
Former Piwigo Team
2008-09-30
211

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Je viens de tester l'archive que Neutre m'a transmis. Le répertoire .pLoader contient bien les 4 sous répertoires avec :

- preview : l'image extraite pour la prévisualisation
- wxthumbnail : la miniature générée pour l'affichage dans .pLoader
- resize : vide, ce qui est normal puisque l'image est générée quand le transfert commence
- thumbnail : vide, , ce qui est normal puisque la miniature pour le site est générée quand le transfert commence

par contre les fichiers de sauvegarde des données de la sélection courante pLoader.dat, des paramètres de connection .pLoader.conf, et de restauration de l'affichage .pLoader.layout, manquent ce qui est anormal.

Quand je me connecte sur ma galerie et que j'ajoute une photo à la sélection, ces fichiers sont recréés normalement.

Il me faudrait la photo originale pour compléter le test.

Si d'autres utilisateurs peuvent m'envoyer l'archive du répertoire .pLoader + une des images originales, ça aiderait :-)

Hors ligne

#48 2009-08-28 10:22:52

ron
Former Piwigo Team
2008-09-30
211

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

nenex a écrit:

Ca me fait la meme chose que Neutre. Il se bloque. J'ai remarque que dans le gestionnaire des tache il y a 2 processus pLoader (37 192ko et 1 536ko). C'est normal ??

Oui, c'est normal.

Hors ligne

#49 2009-08-28 10:23:33

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

J'ai ça aussi (avec des tailles un peu différentes : le grand plus grand et le petit plus petit) dès l'ouverture du prog, avant même de faire une connexion.


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#50 2009-08-28 10:27:33

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

ron a écrit:

Il me faudrait la photo originale pour compléter le test.

Je fais ça de suite (avec un nouveau .pLoader puisque j'ai refait des installations)
jean

Dernière modification par Neutre (2009-08-28 10:31:39)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#51 2009-08-28 10:30:47

nenex
Membre
2009-02-28
80

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

par contre pour mon archive je ne sais plus quel photo j'avais envoyee. Et comme maintenant il se bloque je ne peut plus envoyer de photos.

Pour le probleme de plantage il vaut mieux faire un nouveau post ?

Dernière modification par nenex (2009-08-28 10:31:58)

Hors ligne

#52 2009-09-01 15:24:06

jmoreau47
Membre
Tours (37)
2009-07-22
190

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bonjour,
J'étais absente quelques jours et je pensais en rentrant trouver la solution pour mon .pLoader qui plante. Mais j'ai beau lire les différents topics, je ne vois pas la solution. Qui peut m'aider ? Ron, peut-être ?
Voilà ce que j'ai fait pour résoudre le problème :
Désinstallation avec CCleaner
Suppression des "restes" dans le répertoire program files
Suppression du répertoire .pLoader dans c:\Documents and Settings\ton user\Local Settings\Application Data\
Suppression dans le registre avec Ccleaner
Suppression des vieilles données du prefecth
Et ensuite recherché avec Windows de fichiers qui auraient pu encore se trouver sur le disque et suppression.
Et ensuite après avoir redémarré l'ordi, je réinstalle.
Je lance ploader et essaye de le fermer sans rien avoir fait d'autre et PLANTAGE
Il se plante même si je ne fais que l'ouvrir et que j'essaye de le refermer immédiatement, impossible...
Par contre il se connecte bien, puisque dès qu'il s'ouvre, je vois mes catégories physiques.
Au secours, j'aimerai bien utiliser .pLoader
Merci

Hors ligne

#53 2009-09-01 18:37:37

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

J'ai eu quelques échanges avec Ron, il y a quelques jours, sur ce problème que je rencontre également. Après avoir fait le constat de l'état des différents répertoires et fichiers de ma machine, il a proposé de mettre en place une version de debug avec des traces pour comprendre ce problème bloquant et sans contournement connu (sauf avoir une autre machine pour charger).
Il faut donc lui laisser le temps de faire !
Jean


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#54 2009-09-02 07:12:24

jmoreau47
Membre
Tours (37)
2009-07-22
190

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bonjour,
Merci Jean pour ta réponse. Je n'avais pas compris. Je pensais que Ron avait réglé ton problème.
Bien sûr, je vais attendre que Ron trouve le bug.
J'ai lu qu'il demandait  qu'on lui envoie l'archive du répertoire .pLoader, faut-il encore le faire ?
Mon répertoire contient bien les quatre dossiers, mais qui sont vides, étant donné que depuis que je l'ai réinstallé, je n'ai pas essayé d'envoyer de photos. J'essaye de l'ouvrir et de le refermer et il plante, donc je ne vais pas plus loin.
Bonne journée à tous.
Jeannine_jmoreau47

Hors ligne

#55 2009-09-02 07:39:45

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Je pense que l'envoi de tes répertoires n'est pas utile à ce stade mais Ron te le dira sûrement lui même ;-)
Cordialement


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#56 2009-09-09 21:49:49

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Allez, juste un petit up ;-)
Jean


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#57 2009-09-13 07:08:52

jmoreau47
Membre
Tours (37)
2009-07-22
190

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bonjour,

Je suis toujours bloquée pour l'envoi de mes photos avec .pLoader.
Je vois que en suivant ce forum que plein de problèmes sont résolus.....
Mais pour ceux dont .pLoader plante, que faire ? L'abandonner complètement.....Dommage, les galeries virtuelles m'intéressaient....
Je ne suis seule dans ce cas, à moins que les autres aient réussis à résoudre le problème....
A l'aide.
Jeannine

Hors ligne

#58 2009-09-13 08:40:28

domnug
Membre
2007-01-30
3

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Je suis dans le même cas, c'est dommage !!!

Hors ligne

#59 2009-09-13 09:01:16

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Allez, on va bien avoir des nouvelles de Ron à un moment où un autre !
Pour ma part, je contourne en chargeant à partir de pLoader d'un deuxième disque dur sur lequel j'ai Windows Seven en test.
D'une certaine manière, j'attends presque le bug sur cette configuration afin de disposer des fichers au moment de l'incident pour mieux renseigner ceux qui savent.
Jean


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#60 2009-09-13 09:32:18

pereira6david
Membre
2009-09-13
4

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Pour faire avancer un peut le chimilibilique.
La particularité est que j'utilise seven sur 2 pcs, un fixe où piwigo fonctionnait et ne fonctionne plus et un portable où piwigo fonctionne.
Meme problème chez moi à savoir :
Je lance ploader,
si j'essaie de le fermer immédiatement il se fige en utilisant 46 à 50% des ressources.
Idem si j'essaie d'ajouter des photos à la sélection,  la fin de l'ajout il se fige.
J'ai remarqué un point, dans le dossier /user/appdata/local/.ploader j'ai bien les dossiers preview, resize, thumbnails et wxthumbnails mais je n'ai pas les fichiers .ploader.conf, .ploader.layout et ploader.dat.
Le dossier preview... contient bien les images que je viens de charger.

Le problème ne viendrait il pas d'un problème d'accès en écriture? Le dossier .ploader et tous ses sous dossiers étant en lecture seule (paramètre impossible à changer pourtant il est possible de charger les photos dedans...)

Bon courage pour trouver la source de ce problème.

Petit oubli de ma part.
J'ai tester en important les fichiers .ploader.conf, .ploader.layout et ploader.dat de mon ploader fonctionnel mais la il ne démarre pas du tout.

Mise à jour et de taille.
Mon problème est résolut.
Il m'a fallut désinstaller ploader, supprimer le dossier /user/appdata/local/.ploader à la main (chose que je n'avais pas faite lors des précédents essais) et un coup de ccleaner et ca marche à nouveau.

En espérant que ca aide d'autres.

Dernière modification par pereira6david (2009-09-13 09:56:02)

Hors ligne

  •  » Outils
  •  » Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact