•  » Outils
  •  » Ploader fait grève ... [RESOLU] CCleaner est ton ami !

#31 2009-06-28 23:38:56

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Je te l'accorde ...
Où est-ce que je le trouve le rapport ?

Hors ligne

#32 2009-08-23 10:02:33

pereira6david
Invité

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Je relance la discution car j'ai le meme problème.
J'ai suivi ce que vous aviez dit précédemment mais sans succès malheureusement.
En fait, pour ma part ploader plante meme quand on le lance puis qu'on veut le fermer (sans rien avoir fait avec). Il se fige, occupe 50/60% des ressources et reste comme ca jusqu'à ce que je tue le process.
J'ai regardé dans les message d'erreur système windows sans grand résultat.
Quelqu'un a t il une idée?

Merci

#33 2009-08-23 10:18:52

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

pereira6david a écrit:

Je relance la discution car j'ai le meme problème.

Ah, je me sens moins seul...


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#34 2009-08-23 11:02:46

pereira6david
Invité

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

pereira6david a écrit:

Je relance la discution car j'ai le meme problème.
J'ai suivi ce que vous aviez dit précédemment mais sans succès malheureusement.
En fait, pour ma part ploader plante meme quand on le lance puis qu'on veut le fermer (sans rien avoir fait avec). Il se fige, occupe 50/60% des ressources et reste comme ca jusqu'à ce que je tue le process.
J'ai regardé dans les message d'erreur système windows sans grand résultat.
Quelqu'un a t il une idée?

Merci

Ah oui, j'ai oublié de signaler que j'utilise windows 7. Et ca fonctionnait avant...
Si nous ne sommes que 2 à avoir le problème, on n'est pas sortit de l'auberge!!!

#35 2009-08-23 16:29:53

jmoreau47
Membre
Tours (37)
2009-07-22
190

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bonjour,

Ayant le même problème, j'ai réessayer une nouvelle fois de désinstaller et réinstaller ploader.
Désinstallation avec CCleaner
Suppression des "restes" dans le répertoire program files
Suppression du répertoire .pLoader dans c:\Documents and Settings\ton user\Local Settings\Application Data\
Suppression dans le registre avec Ccleaner
Suppression des vieilles données du prefecth
Et ensuite recherché avec Windows de fichiers qui auraient pu encore se trouver sur le disque et suppression.
Et ensuite après avoir redémarré l'ordi, je réinstalle.
Je lance ploader et essaye de le fermer sans rien avoir fait d'autre et PLANTAGE

Hors ligne

#36 2009-08-23 16:46:26

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bienvenue au club, j'ai effectué les mêmes démarches !
Si j'ai bien suivi, ce cas se produit sous XP, Vista et Seven...
Doit bien y avoir un truc !
Allez, à plusieurs on va bien trouver car le principe des galeries virtuelles de pLoader est vraiment très astucieux et j'aimerais mieux ne pas me priver de la grande souplesse d'organisation qu'il permet.


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#37 2009-08-23 17:54:03

Xtouf
Membre
Cremieu 38
2009-08-18
19

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bonjour,

Même souci sous XP SP2.
Du jour au lendemain plus rien quand je lance Ploader.
J'ai reproduit plusieurs le souci sous une VM, avec des snapshots.
Je n'ai rien vu de particulier avec RegMon et FileMon.

Je vais tester avec une version un peu moins récente.

Bonne fin de WE.

Hors ligne

#38 2009-08-27 22:04:11

nenex
Membre
2009-02-28
80

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Slt
Ben moi aussi j'ai le meme probleme. avant hier j'ai installe la derniere version (apres avoir desinstalle l'ancienne version en profondeur avec Revo Uninstaller). J'ai uploader plusieurs photo, impec. Et ce soir Ploader ne veut plus se lancer. J'ai desinstalle 3 fois avec Revo Uninstaller, il ne se lance pas (apres la 3eme fois j'ai passe un coup de CCleaner). J'ai aussi desinstalle avec CCleaner (et fait le nettoyage avec CCleaner). Mais il ne veut pas se lancer.

J'ai teste avec 2 anciennes versions : 2.0.2b et 2.0.2c

Pour chacune j'ai desinstalle et re-installe 2 fois (desinstallation avec Revo Uninstaller et nettoyage avec CCleaner).

Avec la 2.0.2c ca fait la meme chose. Par contre la 2.0.2b se lance sans souci.

J'espere que ca va aider pour trouver la solution pour la 2.0.3a.

Hors ligne

#39 2009-08-28 08:00:06

ron
Former Piwigo Team
2008-09-30
211

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Le problème que vous rencontrez a l'air de suivre la chronologie suivante :

- désinstallation de pLoader
- installation de la nouvelle version
- la nouvelle version fonctionne
- pLoader ne démarre plus

Comme je l'ai indiqué précédemment, pLoader conserve des informations entre chaque session. Il se peut qu'un des fichiers soit corrompu ce qui empêche pLoader de redémarrer.

Pour analyser ce problème que je n'arrive pas à reproduire ( après quelques centaines de photos transférées ), il faudrait que l'un d'entre vous qui le rencontre m'envoie une archive du répertoire
de travail de pLoader ( sous XP dans Documents and Settings\<user>\Local Settings\Application Data\.pLoader, sous Vista dans Users\<user>\AppData\Local\.pLoader ).

Hors ligne

#40 2009-08-28 08:17:18

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bien volontiers. L'archive est prête (mais bien vide) mais bête comme je suis je ne sais pas envoyer un ficher par le formulaire de courriel de Piwigo...

Le descriptif de l'incident me parait juste. Toutefois, il peut se passer pas mal de temps entre l'installation et le problème bloquant comme dans mon cas. Toutefois après les multiples désinstallations et réinstallations et suppressions de répertoire, .pLoader ne comporte que les 4 sous répertoires dont deux sont vides. Seuls preview et wxthumbnails contiennent l'image de la dernière photo ayant servi au test (dans mon cas).

Ce que je ne comprend pas, c'est qu'après chaque désinstallation poussée, une fois réinstallé le programme retrouve la "mémoire" du dernier répertoire ayant servi à envoyer les photos vers la galerie. Ce qui ne devrait pas se produire si tout était nettoyé. Il doit rester une trace non désinstallée quelque part.

Dernière modification par Neutre (2009-08-28 08:39:29)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#41 2009-08-28 09:20:02

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Neutre a écrit:

Ce que je ne comprend pas, c'est qu'après chaque désinstallation poussée, une fois réinstallé le programme retrouve la "mémoire" du dernier répertoire ayant servi à envoyer les photos vers la galerie. Ce qui ne devrait pas se produire si tout était nettoyé. Il doit rester une trace non désinstallée quelque part.

Sur le poste: suppression du répertoire .pLoader ??? Réellement effectuée ???

sous XP dans Documents and Settings\<user>\Local Settings\Application Data\.pLoader
sous Vista dans Users\<user>\AppData\Local\.pLoader


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#42 2009-08-28 09:23:25

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Neutre a écrit:

Bien volontiers. L'archive est prête (mais bien vide) mais bête comme je suis je ne sais pas envoyer un ficher par le formulaire de courriel de Piwigo...

Mail envoyé.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#43 2009-08-28 09:28:06

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

VDigital a écrit:

Sur le poste: suppression du répertoire .pLoader ??? Réellement effectuée ???

Bien sûr, et le registre nettoyé des entrées pLoader, mais je ne garantis pas sur ce point que cela soit complet (j'ai un peu peur de tout casser...)
C'est ce qui rend la chose assez incompréhensible !
Le zip est parti chez Ron

Dernière modification par Neutre (2009-08-28 09:30:14)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

#44 2009-08-28 09:40:28

nenex
Membre
2009-02-28
80

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Moi le dossier .pLoader est bien present, malgre la desinstallation avec Revo Uninstaller (qui, en general, supprime les dossier dans Documents and Settings\<user>\Local Settings\Application Data\.pLoader
sous Vista dans Users\<user>\AppData\
). Ron, je ne vois pas comment t'envoye le fichier en zip du dossier .pLoader. Dans la reponse au post on ne peut attache que des images et en MP il n'y a pas de possibilite de mettre des pieces jointe.

Hors ligne

#45 2009-08-28 09:42:53

Neutre
Membre
Les Vans (Ardèche)
2009-06-14
449

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Oui, le répertoire .pLoader reste après les désinstallations et il faut le supprimer à la main (voir plus haut dans le post).
En fait quand on installe pLoader, ce répertoire n'existe pas. par contre à la première ouverture du programme ce répertoire est automatiquement créé.
A ce stade, il n'y a aucun fichier, juste quatre sous-répertoires vides.
Une fois connecté avec les identifiants), je vois apparaître mes catégories.
Si je veux ajouter une photo je me retrouve sous mon répertoire habituel de transfert.
Je choisis un photo : le logiciel affiche "1 images added to the selection" dans la fenêtre habituelle puis se bloque.
Pour être plus précis, une fois connecté je peux créer une nouvelle catégorie (testé à l'instant), modifier mes préférences, changer la langue mais dès que je veux ajouter une photo à la sélection : blocage.

Dernière modification par Neutre (2009-08-28 10:19:03)


Jean et sa galerie Piwigo... Les Photographies de Jean
et puis aussi la météo des Vans La Météo des Gras de Naves

Hors ligne

  •  » Outils
  •  » Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact