•  » Outils
  •  » Ploader fait grève ... [RESOLU] CCleaner est ton ami !

#1 2009-06-27 09:38:05

moycompany
Membre
Guérande (44)
2009-06-27
63

Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Bonjour à tous,

et bravo et merci aux développeurs de Piwigo pour cette très belle et très puissante galerie.
Je l'utilise depuis une semaine sans problèmes autres que ceux liés à l'apprentissage, mais depuis hier Ploader refuse de démarrer sur mon PC.  Je l'ai désinstallé/réinstallé mais rien n'y fait.  C'est un problème idiot mais bloquant ! Quelqu'un a déjà eu le cas ?  Qu'est-ce que je peux faire ?

Dernière modification par moycompany (2009-06-28 21:51:28)

Hors ligne

#2 2009-06-27 09:42:57

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

utilisation sous windows (quel version ?) ou linux ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-06-27 09:58:40

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

XP SP3
Cà fonctionnait super bien jusque là, j'ai uploadé toutes les photos du site "finger in the nose", moitié par ftp, moitié par ploader.  Et puis là, que dalle, plus rien.  Je lance ploader, le sablier s'affiche quelques secondes, et c'est tout.  Bizarre.

Hors ligne

#4 2009-06-27 10:53:45

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

j'ai essayé de le lancer par l'invite de commande et par "éxécuter" : pas mieux.
Je subodore qu'il s'agit d'un problème local mais je reste intrigué par le fait que çà ne marche même après réinstallation/redémarrage.  Help !

Hors ligne

#5 2009-06-27 11:06:15

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Je te conseils de désinstaller pLoader.

De supprimer les "restes" dans le répertoire program files

Du suprimer le répertoire .pLoader dans c:\Documents and Settings\ton user\Local Settings\Application Data\

De réinstaller et d'éssayer à nouveau.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2009-06-27 11:37:47

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

ddtddt a écrit:

Du suprimer le répertoire .pLoader dans c:\Documents and Settings\ton user\Local Settings\Application Data\

Ceci a fait la différence !
Cà marche, merci beaucoup

Hors ligne

#7 2009-06-27 11:46:13

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

:-)

Merci de marquer [résolu] dans le titre de ton post


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2009-06-27 12:02:34

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Mouais ... j'attendrai peut-être encore un peu pour le faire
Cà ne marche pas tout à fait bien en fait : ploader démarre bien, c'est un beau progrès, mais il se plante à la fin de l'import des photos.  Je fais encore quelques essais et je donne plus de détails

Hors ligne

#9 2009-06-27 12:19:53

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Ouaips.  Re-désinstallation totale et réinstallation.
Il se plante systématiquement à la fin de l'importation des photos.  La boîte de dialogue apparaît et puis tout se bloque.  Je suis obligé de passer par le gestionnaire des tâches pour le fermer.  Dans le gestionnaire des tâches, il apparaît comme étant actif et de fait, il utilise entre 50 et 60 % des ressources.
J'ai aussi essayé en mode off-line, c'est pareil.
Uuuh ?

Hors ligne

#10 2009-06-27 12:25:41

jpsol
Membre
2005-11-23
42

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Moi, j'ai déjà eu ce problème.
Désinstallation de Ploader, suppression complète du dossier cité plus haut, puis réinstallation de Ploader.
Après, il faut lui rendre les ID de connexion et le chemin d'accès et faire une actualisation dans le dossier d'upload.
Normalement, tout marche si tu fais ça.
Faut peut être aussi voir la charge que tu lui donnes.
Si tu envoies 50 photos de 8 Mo, ça fait peut être un peu beaucoup pour la resize.... C'est pas toshop quand même

Dernière modification par jpsol (2009-06-27 12:27:17)


Piwigo 2.0.2, Ploader 2.02c, thème Yoga/dark

Hors ligne

#11 2009-06-27 12:40:02

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

jpsol a écrit:

Faut peut être aussi voir la charge que tu lui donnes.
Si tu envoies 50 photos de 8 Mo, ça fait peut être un peu beaucoup pour la resize.... C'est pas toshop quand même

Pour info, pLoader travaille sur ton poste, il "resize" sur ton poste => minimise l'impact sur le serveur et la connexion. (A condition de ne pas envoyer l'original).
Ce n'est pas totoshop mais l'avantage reste que nous somme dans le monde du libre (arbitre).


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#12 2009-06-27 20:59:32

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

jpsol a écrit:

Moi, j'ai déjà eu ce problème.
Désinstallation de Ploader, suppression complète du dossier cité plus haut, puis réinstallation de Ploader.
Après, il faut lui rendre les ID de connexion et le chemin d'accès et faire une actualisation dans le dossier d'upload.
Normalement, tout marche si tu fais ça.
Faut peut être aussi voir la charge que tu lui donnes.
Si tu envoies 50 photos de 8 Mo, ça fait peut être un peu beaucoup pour la resize.... C'est pas toshop quand même

J'ai fait tout çà, jpsol... La charge n'est pas en question, le problème est le même avec une seule photo.
Je glisse les images sur Ploader, il les importe normalement, il m'affiche le rapport d'importation et puis plus rien.  A mon niveau, c'est incompréhensible.  Surtout que çà marchait bien il y a deux jours !

Hors ligne

#13 2009-06-27 21:41:33

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14241

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

moycompany a écrit:

jpsol a écrit:

Moi, j'ai déjà eu ce problème.
Désinstallation de Ploader, suppression complète du dossier cité plus haut, puis réinstallation de Ploader.
Après, il faut lui rendre les ID de connexion et le chemin d'accès et faire une actualisation dans le dossier d'upload.
Normalement, tout marche si tu fais ça.
Faut peut être aussi voir la charge que tu lui donnes.
Si tu envoies 50 photos de 8 Mo, ça fait peut être un peu beaucoup pour la resize.... C'est pas toshop quand même

J'ai fait tout çà, jpsol... La charge n'est pas en question, le problème est le même avec une seule photo.
Je glisse les images sur Ploader, il les importe normalement, il m'affiche le rapport d'importation et puis plus rien.  A mon niveau, c'est incompréhensible.  Surtout que çà marchait bien il y a deux jours !

As tu installé un plugin ou essayé de faire une personnalisation ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#14 2009-06-27 21:50:22

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12264

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Il arrive que pLoader bloque sur une photo en particulier. Peux-tu :

1. essayer avec une autre photo ?
2. répondre à mon email pour que je fasse l'essai avec ta photo ?


Dernier billet du blog Piwigo.com (9 novembre 2018) Pourquoi Flickr (re)devient payant

Hors ligne

#15 2009-06-28 10:19:49

moycompany
Membre
Guérande (44)
2009-06-27
63

Re: Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Pierrick,

je voudrais bien t'envoyer une photo en particulier, mais le problème c'est que çà ne marche avec aucune ! Y compris des photos téléchargées précédemment.
Quand je disais " le problème est le même avec une seule photo.", çà voulait dire que le problème est le même qu'il y ait une seule photo ou 50.
Je t'envoie une copie d'écran, représentative du plantage systématique.
Encore une fois, je suis à peu près sûr qu'il s'agit d'un plantage local, mais pourquoi est-il apparu comme çà du jour au lendemain ? J'ai uploadé des photos jeudi, et vendredi çà ne marchait plus. Je sèche

ddtddt,
la personnalisation que j'ai faite est visible sur mon site : pied de page et en-tête (bannière et boutons flash), MAIS CA MARCHAIT !  Je précise bien que le plantage a lieu à la fin du transfert des photos VERS Piwigo, avant même que je ne lance l'upload vers le site

Merci pour votre aide, on finira bien par trouver ;-)

Hors ligne

  •  » Outils
  •  » Ploader fait grève ... [RESOLU] CCleaner est ton ami !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact