•  » Plugins
  •  » [Charlies content] Problème avec charlies content....

#1 2007-07-02 20:24:10

keyser
Membre
Paris
2005-05-22
59

[Charlies content] Problème avec charlies content....

Bonsoir,

J'ai comme un soucis avec le plugin Charlies Content.
Je l'ai installer, activer, j'ai mis une vidéo en .flv
J'ai synchronisé et le résultat en image ==> http://keyserphoto.free.fr/picture.php?/129/category/5

Une idée pour sortir de ce basar?

Merci!!

Mathieu

Dernière modification par keyser (2007-07-02 20:24:39)

Hors ligne

#2 2007-07-02 20:48:59

sakkhho
Membre
Paris
2007-04-02
1836

Re: [Charlies content] Problème avec charlies content....

elle doit etre en 640*480 c'est pour cela que ca bug
essai en 320*240
et aussi chante moins faux !!

;-)


Piwigo 2.3.5

Hors ligne

#3 2007-07-02 21:00:58

keyser
Membre
Paris
2005-05-22
59

Re: [Charlies content] Problème avec charlies content....

Effectivement! C'est marche nickel en 320*240!!

Donc en 640*480 les vidéos ne passent pas?! Pas moyen de faire marcher ça?!

Merci en tout cas de ton aide!

Dernière modification par keyser (2007-07-02 21:01:14)

Hors ligne

#4 2007-07-02 21:09:03

sakkhho
Membre
Paris
2007-04-02
1836

Re: [Charlies content] Problème avec charlies content....

change de format, les 640.480 passe en mov je crois

sinon plugin PY Gvideo, tu heberge sur youtube, dailymoition etc..
et la ca passe en 640*480 et flv
par contre tu pers en qualité..


Piwigo 2.3.5

Hors ligne

#5 2007-07-02 21:16:32

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [Charlies content] Problème avec charlies content....

Le vrai pb est que le fichier camping.flv n'est pas bon.
Quel convertisseur as-tu utilisé?


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#6 2007-07-02 21:29:53

sakkhho
Membre
Paris
2007-04-02
1836

Re: [Charlies content] Problème avec charlies content....

VDigital a écrit:

Le vrai pb est que le fichier camping.flv n'est pas bon.
Quel convertisseur as-tu utilisé?

ben moi perso tt mes flv testé en 640*480 ne marchais pas
on en a deja discuter
http://forum.phpwebgallery.net/viewtopi … 613#p61613


Piwigo 2.3.5

Hors ligne

#7 2007-07-02 21:35:05

keyser
Membre
Paris
2005-05-22
59

Re: [Charlies content] Problème avec charlies content....

J'utilise ffmpeg...

Qu'es que je pourrais utiliser pour faire des "bonnes" vidéos en .flv et en 720*480?!

Sinon pour l'instant, c'est pas grave, je vais rester en 320*240... J'ai pas trop envie de passer en .mov

Merci pour vos réponses!

Hors ligne

#8 2007-07-02 21:52:49

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [Charlies content] Problème avec charlies content....


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#9 2007-07-02 22:11:02

keyser
Membre
Paris
2005-05-22
59

Re: [Charlies content] Problème avec charlies content....

Bon je viens de tester Riva FLV Encoder, mais pas d'amélioration.
Riva FLV Encoder c'est juste une GUI de ffmpeg....

Pas grave, je reste en 320*240 pour l'instant!

Merci!



Mathieu

Hors ligne

#10 2007-07-02 22:12:30

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [Charlies content] Problème avec charlies content....

T'as peut être un problème sur ta machine...
8-/


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#11 2007-07-02 22:18:54

sakkhho
Membre
Paris
2007-04-02
1836

Re: [Charlies content] Problème avec charlies content....

flv encodé avec SUPER est meme probleme vincent !


Piwigo 2.3.5

Hors ligne

#12 2007-08-01 14:55:06

juanpa
Membre
2007-07-31
59

Re: [Charlies content] Problème avec charlies content....

salut à tous ;)


Bah moi j'ai installé le plugin charlies_content .... mais les vidéos ne se lisent pas.... (les avi et wmv...mpeg et mp3.....les autres je sais pas...)

(v 1.7.0 - Mozilla Firefox, testé aussi sous IE)

Dernière modification par juanpa (2007-08-01 15:02:55)

Hors ligne

#13 2007-08-01 14:56:53

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Charlies content] Problème avec charlies content....

Pffff.... il faudrait peut-etre nous donner un lien, non?
On ne peut pas devinier ton problème! ;-)))


P@t

Hors ligne

#14 2007-08-01 14:58:46

juanpa
Membre
2007-07-31
59

Re: [Charlies content] Problème avec charlies content....

Arf.... mais c'est bien sûr !!! ^^

Oups! désolé ^^

par ici .... ;)

Précision :

J'ai fait l'upgrade depuis la v1.5.2 (avec vidéo intégrator) vers la 1.7.0 .... mais j'ai pas supprimer tous les fichiers sur le fpt (après avoir fait la sauvegarde) comme préconnisé dans l'install.txt j'ai juste écrasé .... il y a peut être un fichier qui fout la zouille ????

Dernière modification par juanpa (2007-08-01 15:11:57)

Hors ligne

#15 2007-08-01 15:08:27

P@t
Équipe Piwigo
Nice
2007-06-13
5694

Re: [Charlies content] Problème avec charlies content....

Pourquoi as-tu modifier le fichier de charlie pour faire lire les .avi par quicktime?


P@t

Hors ligne

  •  » Plugins
  •  » [Charlies content] Problème avec charlies content....

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact