Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

birdland
2017-01-13 17:39:04

Bonjour,
J'ai modifié les réglages du thème "Stripper", et l'affichage est Ok.
Merci pour ton aide.

ddtddt
2017-01-08 13:44:39

Bonjour,

Non pas besoins de template perso mais les erreurs peuvent venir de cela

Si c'est que avec stripped modifie dans les option du thème les réglage les photo devrais revenir

birdland
2017-01-07 17:20:07

bonjour ddtddt
merci pour ta réponse

quand tu dis : Tu n'as pas fait un template perso ?

il faut en faire un, ou non ????
en fait après pas mal de modifications, ja m'aperçois que c'est avec  le thème "stripped" ou "stripped responsive" : liste des albums OK
                    liste des miniatures OK
                    affichage des photos NOK

avec les autres thèmes c'est OK...
dans l'onglet de mon navigateur, je vois bien le nom des photos s'afficher, mais l'écran reste noir.
quels paramètres modifier dans ce thème.
d'autre part ou trouver un exemple de template; personnalisé. ??

Merci pour ton aide.

ddtddt
2016-12-30 05:16:37

Bonjour,

Tu n'as pas fait un template perso ?

birdland
2016-12-29 18:39:43

Bonjour/Bonsoir,

J'ai découvert Piwigo il y a une dizaine de jours. J'avance lentement mais surement.
Question du jour : impossible d'afficher mes photos une par une (grand format), vignettes OK.
Diaporama  Impossible. Essai sur Chrome, Safari, Firefox.
Sur tablette OK.
Je suis sur Mac, et hébergé chez OVH


Merci pour votre aide.

Version de Piwigo: 2.8.4
Version de PHP:    7.0.1O
Version de MySQL: 5.6.29
URL Piwigo: http://photos.birdland.ovh

Pied de page des forums

Propulsé par FluxBB