Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Fabienseo
2016-12-17 23:04:26

Je dois passer un client sur la nouvelle version logiquement il y a pas de point noir ?

la version actuel est la 2.8.1 .

Merci d'avance pour votre aide.

A+
Fabien consultant seo

plg
2016-12-13 17:13:59

Il faut mettre à jour. C'est 3 clics. Plus tu laisses passer de versions sans mettre à jour, plus tu vas hésiter à mettre à jour.

Si mettre à jour te fait peur, parce que tu n'as pas de sauvegarde par exemple, alors il faudrait songer à passer par un système qui gère les mises à jour pour toi (attention, placement produit) comme Piwigo.com par exemple (fin du placement produit ;-)

Mathilde
2016-12-13 16:57:51

Bonjour,

J'ai la version précédente, est-il possible de ne pas mettre à jour ? Y a t-il vraiment de gros risques de sécurité ?

Merci !

plg
2016-11-23 10:05:17

Bonjour à tous !

Piwigo 2.8.3 est disponible, pour les nouvelles installations et prêt pour les mises à jours.

Nombreux parmi vous l'attendaient car elle corrige un problème avec les paramètres par défaut de MySQL 5.7 (qui est la version disponible avec Ubuntu 16.x)

Cette version corrige aussi plusieurs failles de sécurité, rapportées et patchées par Nicolas Bidron du NCC Group Security Advisory. Grand merci à lui, pour son temps, sa précision chirurgicale et son expertise !

Lire tous les détails sur cette version, joyeuse mise à jour en 1 clic et couvrez vous bien, il commence à faire frisquet :-)

Pied de page des forums

Propulsé par FluxBB