Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Cendre de lune
2015-10-21 11:27:12

Merci Flop, effectivement je n'avais pas rechercher pensant que j'avais fait une bêtise ;-)

Du coup je vais chercher la solution pour le problème d'upload des images, faut que je trouve ce fichier PHP.INI sur mon serveur. :/

Edit : c'est bon j'ai trouvé la solution en créant un fichier php.ini

Merci beaucoup et désolée du dérangement

flop25
2015-10-21 10:58:47

Bonjour
l'erreur de timezone est très bien connue et revient très souvent dans notre forum et ailleurs sur le net
topic:26167
Je vous prierais de chercher afin d'économiser de l'énergie et du temps à vous et à nous
Merci

Cendre de lune
2015-10-21 09:28:54

Bonjour à tous,

Suite à mon changement d'hébergement, j'ai dû réinstallé PIWIGO.

J'ai ces messages qui s'affichent et je ne sais pas comment les traiter :

Strict Standards: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/35/d593679501/htdocs/piwigo/admin/intro.php on line 116

Strict Standards: DateTime::__construct(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /homepages/35/d593679501/htdocs/piwigo/include/functions.inc.php on line 584

Warning: Cannot modify header information - headers already sent by (output started at /homepages/35/d593679501/htdocs/piwigo/admin/intro.php:116) in /homepages/35/d593679501/htdocs/piwigo/include/page_header.php on line 101


Version de Piwigo: 2.7.4
Version de PHP: je n'en ai pas encore déterminé, je peux utiliser la 5.4, 5.5 ou 5.6 la 7 étant en béta
Version de MySQL: MySQL5.5
URL Piwigo: http://cendredelune.fr/piwigo


De plus j'ai également ce message sur l'interface d'administration :

Dans votre fichier php.ini, la variable upload_max_filesize (40MB) est plus grande que post_max_size (8MB), vous devriez modifier ce paramétrage

Pourriez-vous m'aider à régler ces messages s'il vous plait.

Merci beaucoup pour votre aide

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact