Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

deheme
2014-12-06 15:48:52

Ouais, Ouais, j'vous l'avais dit qu'j'étais obtus.

Merci ddtddt.

Bon weekend
DéHème

ddtddt
2014-12-06 13:14:10

Bonjour

extension:692

deheme
2014-12-06 09:17:54

Je doit être obtus, mais d'abord, Bonjour,

J'utilise le plugin community (merci PLG) et, suite à un violent et méchant hacking de tous mes cms (ça serait un peu long à expliquer, mais une faille sur un plugin WordPress a transmis une vilaine maladie à tous mes PHP y compris Piwigo) toujours est il que je refais tout (en prenant mes précautions cette fois même si la faille est comblée).
De ce fait, je n'ai pas demandé à mes membres de re-télécharger leurs images mais je les ai remises moi-même (admin) à partir d'une sauvegarde.
Néanmoins, ces images, que j'ai chargées en tant qu'admin, ne sont pas "affectées" aux dits utilisateurs (comme cela aurait été fait je suppose s'ils avaient chargé eux même). La fonction "voir par utilisateur" ne voit donc pas les images de chaque utilisateur...
A part aller bidouiller dans la BdeD, je ne vois pas comment faire pour réaffecter leurs images à chaque utilisateur.

Suis-je clair?

Avez vous une idée?

Merci d'avance.
DéHème



Version de Piwigo: 2.7.2
Version de PHP:
Version de MySQL:
URL Piwigo: http://deheme.com/p2

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact