Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Ecksell
2014-11-21 22:24:56

And the winner is...
flop25 :)

Merci, du coup j'ai fait un essai en désactivant l'extension FF keepass et ça fonctionne parfaitement.
Par contre, keefox ne propose pas de liste d'exclusion pour des url, dommage

Super le support une fois de plus, et donc, pas de bug 8)
A bientôt

flop25
2014-11-21 09:47:19

Je penche pour une extension du navigateur, genre gestionnaire de mot de passe ou similaire qui pré remplirait ce champ

ddtddt
2014-11-21 07:32:01

Bonjour,

C'est bien ce que j'ai testé !

Mais je ne reproduit pas du tout

Tu as des personnalisations ?

Des plugins activés ?

Ecksell
2014-11-20 23:12:20

En fait je me rends dans la partie admin de ma galerie disons, "TOTO".
Puis: album/gérer/
Je choisi pour n'importe quel album ou sous-album: éditer
Je bascule du coup dans l'onglet propriétés de l'album édité et là:
partie "Propriétés"
Champ "Nom"
j'aurais tout le temps prérempli : "TOTO"

Que ce soit la 1ere fois que je l'édite ou que j'y revienne pour ajouter une description, gérer la parenté ou le verrouillage, j'aurais toujours ce "TOTO" prérempli dans le champ.
Du coup si je ne remet pas le nom correct avec un copier/coller il rebasculera en "TOTO" !

ddtddt
2014-11-20 23:02:59

Bonjour,

Je n'arrive pas à reproduire.

Peux tu préciser ce que tu fait exactement ?

Ecksell
2014-11-20 22:48:02

Bonsoir :)
Je suis utilisateur depuis longtemps de piwigo et je crois avoir croisé un léger bug :
En admin, lors de l'édition d'un album ou sous-album, via le formulaire "propriétés", le champ "nom" ne prend jamais la valeur existante mais une valeur "fixe" qui me parait être le nom de la galerie.
Voilà, une fois qu'on le sait c'est bon mais les 1ers temps c'est énervant !
Personnellement je copie le nom qui est dans le chemin en haut à droite et je recopie par dessus celui par défaut mais ce serait plus simple si le bon nom apparaissait directement ;)
Et si on oublie cette manipulation avant de valider la mise à jour des propriétés, l'ancien nom de l'album est perdu pour celui par défaut...
Voilà.
Merci pour le développement et le support en tout cas,
A bientôt !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact