Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ddtddt
2011-05-24 22:13:47

C'est bien aussi que tu es posé toutes ces questions cela permet à tous les plus timide que toi d'en profiter ;-)

Alors MERCI

Sixpo
2011-05-24 21:22:32

C est vrai que le montage de ce thème était assez archaïque car c était pour moi
Donc j avais fait des tests avec différentes images sans les effacées
Puis de fil en aiguille je me suis retrouvé a essayer de le partager, au cas où quelqu' un aurai eu envie de le mettre sans avoir été faire un peu de nettoyage dans ce dossier,
De plus je ne savais pas que plus de 2 mo ca pouvait gêner,
La prochaine fois j essayerai de tout faire bien du premier coup loll
Soi disant je l'ai jamais dit je crois mais piwigo très bon logiciel j adore ce genre de truc ou tout est personnalisable.
;-)

cljosse
2011-05-24 20:47:59

Sixpo a écrit:

cljosse a écrit:

Bonjour.
  Désolé mais il existe encore un problème.
Il ne faut pas que le fichier zippé ne depasse le 2Mo fatidique wall.zip:2046ko), sinon certain FAI (free par exemple) le rejette.
Voir capture d'écran.
Il faut peut être faire le ménage,
   - supprimer les images inutiles,
   - augmenter la compression de certaine image.

A+

Nettoyage fait 221 ko au resultat meme free va etre content lolll ;-)

Merci pour lui et les autres :-)
La mise a jour est nettement plus rapide.
Un rapport de 10 a 1 pas mal.

Sixpo
2011-05-24 20:32:20

cljosse a écrit:

Bonjour.
  Désolé mais il existe encore un problème.
Il ne faut pas que le fichier zippé ne depasse le 2Mo fatidique wall.zip:2046ko), sinon certain FAI (free par exemple) le rejette.
Voir capture d'écran.
Il faut peut être faire le ménage,
   - supprimer les images inutiles,
   - augmenter la compression de certaine image.

A+

Nettoyage fait 221 ko au resultat meme free va etre content lolll ;-)

cljosse
2011-05-24 19:39:11

Pour effacer un fichier de statut manquant, cliquer droit sur la petite icone représentant le fichier, et sélectionner  Effacer.
Voir les captures d'écran tortoise en français.

Les Statut du texte devient effacé


[edit]Simulation  :-) [/edit]

Sixpo
2011-05-24 19:17:45

j ia besion d un petit coup de main
je n arrive pas avec tortoise a supprimer les images en trop quand je fait chekout il me syncronise et me rajoute dans mon dossier les images que je ne veux pas et je n y comprend rien a l anglais et lui malgrer les patch fr il ne veut pas ce mettre en fr
merci

cljosse
2011-05-24 18:12:44

Sixpo a écrit:

ok j ai fais le grand menage,
pour corriger tout le reste a cause du zip
qu est ce que cela fait si je supprime tout et refais une revision svn  style 0.1
est ce que c est pir ou est ce que je continu une 0.7

Mieux vaut continuer avec la revision 0.7 que tu definiras lorsque tu es dans PEM(interface gestion des extensions).
Dans ton répertoire en liaison avec svn tu places tes fichiers modifiés si ce n'est pas déjà le cas.
dans themeconf.inc.php tu verifies bien que la Version est auto, ou 0.7 avant de "Livrer".

Tu livres.

Il faut vérifier dans la boite de dialogue ouverte les liaisons des fichiers (versionnés,modidifiés, à supprimer).
Tu rentres un commentaires et Go...


Ensuite tu vas dans PEM etc....

Sixpo
2011-05-24 17:36:11

ok j ai fais le grand menage,
pour corriger tout le reste a cause du zip
qu est ce que cela fait si je supprime tout et refais une revision svn  style 0.1
est ce que c est pir ou est ce que je continu une 0.7

cljosse
2011-05-24 08:49:53

Bonjour.
  Désolé mais il existe encore un problème.
Il ne faut pas que le fichier zippé ne depasse le 2Mo fatidique wall.zip:2046ko), sinon certain FAI (free par exemple) le rejette.
Voir capture d'écran.
Il faut peut être faire le ménage,
   - supprimer les images inutiles,
   - augmenter la compression de certaine image.

A+

ddtddt
2011-05-23 23:07:24

cljosse a écrit:

Ceci est d'après mes tests...
Peut être qu'une solution existe.

non

cljosse
2011-05-23 10:34:11

Sixpo a écrit:

y a t il un moyen de corriger cela?
c est certainement a cause des des modif du themeconf  WallSixpo & Wall
réellement je ne suis pas  sûr de faire  des changements ,
la j ai insisté pour finaliser quelque chose de clean.

A priori il n'y a pas grand chose à faire à part que les utilisateurs rechargent le thème .


Dans les thèmes si dans le themeconf.inc.php téléchargé la version est=auto,(ne pas confondre avec la version qui est sur svn) la
la mise à jour n'est pas détectée avec piwigo Autoupgrade extension:302
[ contrairement aux plugins :-( ].

Ceci est d'après mes tests...
Peut être qu'une solution existe.

Sixpo
2011-05-23 09:13:19

y a t il un moyen de corriger cela?
c est certainement a cause des des modif du themeconf  WallSixpo & Wall
réellement je ne suis pas  sûr de faire  des changements ,
la j ai insisté pour finaliser quelque chose de clean.

cljosse
2011-05-23 08:30:14

Sixpo a écrit:

Youpi!!! youpi!!! youpi!!!
;-)

Juste une petite remarque.
  Pour ceux qui ont installé la version 0.4 (37 téléchargements), il faut désactiver,supprimer, et réinstaller le thème, sinon les mises à jour ne seront pas détectées automatiquement.

A+

Sixpo
2011-05-22 20:57:03

Youpi!!! youpi!!! youpi!!!
;-)

cljosse
2011-05-22 19:56:16

Sixpo a écrit:

ok merci sa marche avec le svn j ai fini un peu par m embrouiller
je crois que cette fois si c est la bonne ;-)

Je confirme
  Et tout à l'air ok au niveau des mises à jour.
A+

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact