Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

cljosse
2011-05-30 12:50:26

grum a écrit:

j'en ai déjà corrigé pas mal des comme çà, mais y en a qui me sont passés sous les yeux ^_^;

j'ai référencé le pb [Bugtracker] ticket 2272

Problème toujours présent (version 0.6.0, ou version 0.6.0a) ????
de même avec colorsat. (1.1.0)

Je ne sais plus si cela avait été corrigé et que c'est revenu.

grum
2011-04-21 23:25:37

j'en ai déjà corrigé pas mal des comme çà, mais y en a qui me sont passés sous les yeux ^_^;

j'ai référencé le pb [Bugtracker] ticket 2272

cljosse
2011-04-18 09:26:40

Pour la recherche j'ai un problème typique a IE8,IE9 sous FF,Opera pas de pb.
  Je sélectionne une metadonnée, et je clique sur le bouton Ok  la boite de dialogue ne se ferme plus.



Solution :
remplacer :plugins\AMetaData\templates\amd_dialog_metadata_choose.tpl(360):    content="<div>";
Avec          plugins\AMetaData\templates\amd_dialog_metadata_choose.tpl(360): var   content="<div>";

Explication:
content est dèjà défini en temps que balise, si on ne redéfini pas cette variable dans une fonction, IE essaye d'utiliser la variable déjà utilisée, mais comme le type ne correspond pas cela génère une erreur, et bloque la suite du programme.

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact