Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ddtddt
2011-03-12 18:34:17

Merci :-)

loulooweb
2011-03-12 12:14:44

Don realisé et merité.

LouloOWeB

Gotcha
2011-03-12 12:07:40

Merci pour cette intention :-)

loulooweb
2011-03-12 11:46:45

J'essaye sur mon poste de test ...

Super, Merci a toi Gotcha, je vais faire un don a Piwigo pour service rendu de la part de l'equipe mais aussi pour feliciter ce type de produit qui simplifie la vie.

Merci a toi encore Gotcha pour ton investissement.

LouloOWeB

Gotcha
2011-03-12 11:38:32

Voilà qui est corrigé.

Il fallait forcer la règle CSS avec l'instruction : !important.

Gotcha a écrit:

Code:

#theImage #charlie {
  padding-left : 20em !important;
}

A coller dans [ Administration >> Plugins > LocalFiles Editor > Onglet "CSS" ] et fichier ./local/css/dark-rules.css

Gotcha
2011-03-12 10:39:26

*** Courriel envoyé ***

loulooweb
2011-03-11 22:59:08

j'ai fait la manipulation, meme bug sur mon poste de test en 1366x768 ... arg ... merci de cette manip
bizarre ce phenomene quand meme ...

LouloOWeB

loulooweb
2011-03-11 22:51:17

j'essaye, je te dis ca ...

LouloOWeB

Gotcha
2011-03-11 18:32:12

Je dirais :

Code:

#theImage #charlie {
  padding-left : 20em;
}

A coller dans [ Administration >> Plugins > LocalFiles Editor > Onglet "CSS" ] et fichier ./local/css/dark-rules.css

loulooweb
2011-03-11 16:59:17

J'avoues etre une quiche dans la programmation, donc si ya juste quelques lignes a copier/coller ca me va ... ;-)

Merci pour l'avis sur les photos.

LouloOWeB

ddtddt
2011-03-11 16:29:07

Très belle photos :-)

Je ne reproduits pas le problème

il faut regarder du coté du css pour dans charlies, je regarderais ce soir si la réponse n'a pas été donné d'ici la

loulooweb
2011-03-11 15:50:13

Bonjour,

Voilà, j'utilise PHPWebGallery depuis quelques années, j'ai migré en PIWIGO mon book photo sans aucuns soucis, aucunes données perdues, merci aux dev de PIWIGO.

Le seul soucis que j'ai a ce jour, c'est que sur PHP WebGallery, j'avais modifié le code pour garder le menu sur toutes les pages de la visite du site.

J'ai decouvert avec PIWIGO la facilité d'installer des PLUGINS que les dev ont mis en ligne pour eviter de toucher au code pour realiser certaines taches classiques, et je suis tombé sur mon bonheur avec le Plugin Spread menus (make by VDigital) qui fonctionne tres bien pour la visite des photos mais pas pour mes spheriques en swf.

Exemple de photo avec module activé : http://loulooweb.free.fr/photo/picture. … ategory/68
(photo bien placée en haut avec le menu de gauche actif sur chaque page)

J'utilise Charlies content comme lecteur swf qui fonctionne tres bien.

Je m'explique, lorsque j'active le plugin Spread menus, et que je souhaite visiter mes spheriques, je me retrouve avec mon spherique en bas de page ... ce qui n'est pas le cas des photos, meme tres grandes (ayant l'ascenseur horizontal en bas) ...

Exemple de spherique avec module activé : http://loulooweb.free.fr/photo/picture. … ategory/71 (vous devriez voir le spherique en bas de page, au lieu d'etre en haut)

J'ai remarqué que le phenomene se passe lorsque la resolution ecran est en dessous de 1366x768 (essayé sur 1280x1024 meme pb) , car sur mon 24" en 1920x1200, je n'ai pas le phenomene ...

Aurriez vous une solution pour resoudre ce petit "Bug" ?

Merci a vous.

LouloOWeB

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact