Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Arnaud01
2011-04-25 15:40:57

Merci beaucoup pour vos réponses.

Vous voulez dire uploader ou downloader une photo depuis l'interface d'administration ?

J'ai uploadé les photos depuis l'interface d'administration de Piwigo : Photos >> Ajouter.

Je n'ai pas utilisé le FTP ou le Ploader.


Sinon pour cette fois j'ai contourné le problème, en passant par windows. Les photos apparaissaient toutes horizontales dans le dossier windows, donc j'ai retourné les photos orientées verticalement. J'ai supprimé toutes les photos de l'album et je les ai toutes uploadées à nouveau.


Shotwell ne doit pas utiliser le même paramètre que Piwigo pour l'orientation des images...

Gotcha
2011-04-25 14:26:18

Arnaud01 a écrit:

Ce qui semble vouloir dire que la méta-donnée relative à l'orientation de l'image est bien présente, seulement piwigo ne l'interprète pas...

Pour voir si c'est Piwigo ou bien plutôt Shotwell qui ne gère pas l'orientation, envoyé la même photo mais cette fois depuis l'interface d'administration de votre galerie.

Arnaud01
2011-04-25 14:08:29

Petite précision : lorsque je re-télécharge une photo de piwigo vers mon ordinateur, elle s'affiche dans le bon sens, c'est-à-dire verticalement alors que sur piwigo, elle s'affiche horizontalement.

Ce qui semble vouloir dire que la méta-donnée relative à l'orientation de l'image est bien présente, seulement piwigo ne l'interprète pas...

Arnaud01
2011-04-25 13:16:46

Bonjour,

Je télécharge les photos depuis ma carte mémoire jusqu'à mon ordinateur avec le logiciel Shotwell sous Ubuntu. Les photos apparaissent directement selon la bonne orientation (horizontale ou verticale) aussi bien dans le logiciel Shotwell que dans le navigateur de fichiers.

Pourtant, quand j'uploade les photos sur Piwigo, elles apparaissent toutes horizontales.

Je ne vois pas comment faire puisque les photos sur mon ordinateur apparaissent déjà dans le bon sens.

Merci pour votre aide si vous avez des idées...

ppr5
2011-04-14 09:48:29

J'ai le même problème qu'Olivemrs (sauf que j'arrive souvent à envoyer quelques photos avant l'erreur http.

Je suis aussi chez free pour l'hébergement (page perso) et je problème semble donc venir de là ; peut-être un rapport avec la version php (j'ai été obligé d'indiquer "php 1" dans un .htaccess à la racine du ftp pour pouvoir installer piwigo car free ne propose pas php 5)

ddtddt
2011-04-10 14:58:55

ddtddt a écrit:

Dans le premier message il y a

plg a écrit:

* installation + activation de extension:411

est ce que tu as bien installé cette extension ?

Pour les versions < 2.2

ddtddt
2011-04-10 14:18:26

Dans le premier message il y a

plg a écrit:

* installation + activation de extension:411

est ce que tu as bien installé cette extension ?

Olivemrs
2011-04-10 13:26:11

Olivemrs a écrit:

[...] shotwell 0.9.0 sur ubuntu 10.10 faut-il que j'y rajoute un plugin ? [...]

J'ai vérifié mes mise à jour (j'ai bien le PPA de yorba) et je suis passé à shorwell 0.9.1 toujours la même erreur : " [...] erreur du protocole. Service returned HTTP status code 500 Internel Server Error [...] "

Ect-ce que ça peut venir du serveur qui héberge piwigo ? Dans ce cas là je devient un cas désespéré ou y-a-t-il une solution (ou est-ce que j'en demande trop ?).

Olivier

Olivemrs
2011-04-10 13:10:12

Salut j'essaie de publier des photos sur un piwigo installé sur une page perso free depuis shotwell, impossible. J'ai la version 2.2 de piwigo installé qui fonctionne, shotwell 0.9.0 sur ubuntu 10.10 faut-il que j'y rajoute un plugin ? du coté de piwigo, du coté de shotwell ?

J'arrive pas à glaner ces info sur le net ... J'attend parler d'extension du coté de piwigo mais aucune explication pour l'installer (et j'ai la derniere version) j'attend parler de recompiler shotwell mais suis pas cho pour ça d'autant que j'ai une version récente qui inclus le plugin piwigo sauf que ça plante.

Merci du coup de main.

Olivier

plg
2010-11-17 16:56:44

J'ai testé les connecteur sur Ubuntu 10.10 et je suis vraiment impressionné : ça marche parfaitement. Simple et facile. Bravo Guillaume !

plg
2010-11-17 16:54:54

Bonjour à tous,

Vous connaissez Shotwell ? Shotwell est le gestionnaire de photos installé par défaut sur Ubuntu 10.10 et Fedora 14. Il est également disponible pour Windows. Guillaume Viguier-Just a créé un connecteur Shotwell pour publier ses photos sur Piwigo !

Le connecteur est disponible pour faire du beta-test. Vous pouvez lire les instructions d'installation sur  https://github.com/guillaumev/piwigoshotwell  (en anglais) : il va falloir recompiler Shotwell, mais c'est juste pour le beta test, plus tard il sera intégré à Shotwell.

Côté Piwigo, vous aurez besoin de :
* Piwigo 2.1.5
* installation + activation de extension:411

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact