Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

MrBlue
2010-08-25 07:44:38

En passant pas le module Ajouter ça fonctionne...

Eric
2010-08-14 12:54:16

Un rapport avec ceci, peut-être? topic:18337

plg
2010-08-14 10:25:48

MrBlue a écrit:

plg a écrit:

Es-tu connecté en tant qu'administrateur quand tu visites ta galerie ?

Oui et non

C'est soit oui, soit non :-/ Il vaut être plus précis sinon je ne peux pas me faire une idée du problème.

MrBlue a écrit:

plg a écrit:

La photo est-elle visible quand tu vas dans [Administration > Photos > Récentes] ?

Non, c'est là le problème...

Donc a priori, la photo n'est pas ajoutée, quoiqu'en dise pLoader.

MrBlue a écrit:

plg a écrit:

As-tu également essayé l'ajout par formulaire web dans [Administration > Photos > Ajouter] ?

Non, mais puis-je ajouté des photo via ce chemin dans les galeries virtuelles ?

Oui.

MrBlue a écrit:

Depuis mon FTP je ne vois pas les photos non plus malgré le message de pLoader qui me dit que tout est ok !!!

Tu as bien regardé dans le répertoire "upload" ?

MrBlue
2010-08-14 08:53:14

plg a écrit:

bonsoir MrBlue,

La photo est-elle visible par tout le monde ?

Oui

plg a écrit:

Es-tu connecté en tant qu'administrateur quand tu visites ta galerie ?

Oui et non

plg a écrit:

La photo est-elle visible quand tu vas dans [Administration > Photos > Récentes] ?

Non, c'est là le problème...

plg a écrit:

As-tu également essayé l'ajout par formulaire web dans [Administration > Photos > Ajouter] ?

Non, mais puis-je ajouté des photo via ce chemin dans les galeries virtuelles ?

Depuis mon FTP je ne vois pas les photos non plus malgré le message de pLoader qui me dit que tout est ok !!!

adresse de ma galerie : http://illustrasons.free.fr/BluePhotos/

Merci pour cette réponse

plg
2010-08-13 23:02:56

bonsoir MrBlue,

La photo est-elle visible par tout le monde ?
Es-tu connecté en tant qu'administrateur quand tu visites ta galerie ?
La photo est-elle visible quand tu vas dans [Administration > Photos > Récentes] ?
As-tu également essayé l'ajout par formulaire web dans [Administration > Photos > Ajouter] ?

Si non, y a-t-il un moyen de contourner pLoader en passant par FTP ?

Oui, voir [Administration > Photos > FTP + synchronisation]

MrBlue
2010-08-13 21:49:40

Bonsoir,
Je rencontre quelques soucis avec pLoader, après upload, le message indique que tout est ok et lorsque je me rends sur mon site la photo n'est pas là...
Ça ne le fait pas avec toutes les photos mais pour certaines je suis dans l'impasse.
Est-ce un bug connu et résolu ?
Si non, y a-t-il un moyen de contourner pLoader en passant par FTP ?
Merci à vous,
MrBlue

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact