Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

antares95
2010-02-17 10:51:43

Merci marcins,
Cela m'éclaire sur l'utilisation du logiciel.
En tout cas très pratique comme moulinette pour ne pas avoir à redimensionner ses photos une par une.
:)

marcsins
2010-02-16 13:03:34

antares95 a écrit:

Bonjour Marcsins,
Je viens de tester la version 1.6 de MacToPiwigo
Belle réalisation, mai je rencontre un petit souci.
Les IPTC qui sont renseignés dans mes photos ne sont pas transmis
Il me manque donc les champs :
- Auteur
- Créée le
- Tags
ainsi que la légende (ou commentaire) de la photo
Une synchronisation ne change rien

Peut-être que MacToPiwigo est-t-il fait pour que les champs soient remplis dans le logiciel ?

Si vous avez une idée, je prends

Bonjour,

Les champs Auteur, Date de création, commentaires et tags doivent être saisis dans le logiciel. Ce qui permet d'être indépendant de la source de l'image (Suivant mon propre besoin et à mon humble avis...).

Cordialement
MarcSins

antares95
2010-02-16 10:00:38

Bonjour Marcsins,
Je viens de tester la version 1.6 de MacToPiwigo
Belle réalisation, mai je rencontre un petit souci.
Les IPTC qui sont renseignés dans mes photos ne sont pas transmis
Il me manque donc les champs :
- Auteur
- Créée le
- Tags
ainsi que la légende (ou commentaire) de la photo
Une synchronisation ne change rien

Peut-être que MacToPiwigo est-t-il fait pour que les champs soient remplis dans le logiciel ?

Si vous avez une idée, je prends

marcsins
2010-01-14 10:18:21

antares95 a écrit:

Merci Marcsins
J'attendrai avec patience la version 1.5. En tout cas, je salue l'effort de développement que cela représente.
Cette nouvelle mouture permettra t-elle de générer les thumbnails ou dois-je m'orienter vers un traitement par lot à partir d'un autre soft.
Cordialement
C.B.

Bonjour,

La génération des thumbnails (miniatures ) est déjà fonctionnelle dans la version 1.4

Cordialement
Marc S.

antares95
2010-01-11 19:19:22

Merci Marcsins
J'attendrai avec patience la version 1.5. En tout cas, je salue l'effort de développement que cela représente.
Cette nouvelle mouture permettra t-elle de générer les thumbnails ou dois-je m'orienter vers un traitement par lot à partir d'un autre soft.
Cordialement
C.B.

marcsins
2010-01-11 18:57:45

antares95 a écrit:

Bonjour,
nouveau sur ce forum, je cherche à installer piwigo en local sur mac (intel léopard 10.5.8). J'ai installé MAMP et créer un répertoire photos dans htdocs.
Dans ce répertoire, j'ai installé piwigo
Un onglet ayant l'adresse suivante "http://localhost:8888/photos/index.php?" m'amène sur la page d'accueil de piwigo, ce qui m'indique à priori qu'il est bien installé.
Je lance ploader, je crée un nouveau site
Je pensais mettre localhost:8888/photos/ comme URL mais les ":" et le "/" n'ont pas l'air d'être admis.
Avec localhost seul, je peux valider. Je me dis que je vais transférer une seule photo et que je verrai bien où il la stocke.
Lors de l'appui sur transfert après dépôt d'une photo, le message suivant apparait : "An exception of class NilObjectException was not handled. The application must shut down."
Quelqu'un a une idée ?
Merci.

Bonsoir,

les adresses "http" avec les ":" et "/" ne sont pas gérées actuellement dans ploadermac 1.4, la correction sera disponible dans la prochaine version 1.5

Cordialement

M.S

VDigital
2010-01-11 16:14:39

http://localhost:8888/photos/

peut-être

antares95
2010-01-11 13:42:54

Bonjour,
nouveau sur ce forum, je cherche à installer piwigo en local sur mac (intel léopard 10.5.8). J'ai installé MAMP et créer un répertoire photos dans htdocs.
Dans ce répertoire, j'ai installé piwigo
Un onglet ayant l'adresse suivante "http://localhost:8888/photos/index.php?" m'amène sur la page d'accueil de piwigo, ce qui m'indique à priori qu'il est bien installé.
Je lance ploader, je crée un nouveau site
Je pensais mettre localhost:8888/photos/ comme URL mais les ":" et le "/" n'ont pas l'air d'être admis.
Avec localhost seul, je peux valider. Je me dis que je vais transférer une seule photo et que je verrai bien où il la stocke.
Lors de l'appui sur transfert après dépôt d'une photo, le message suivant apparait : "An exception of class NilObjectException was not handled. The application must shut down."
Quelqu'un a une idée ?
Merci.

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact