Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2010-01-02 22:54:22

Neutre a écrit:

Gotcha a écrit:

Maintenant allez comprendre pourquoi il faut forcer le transfert en Binaire et pourquoi chez moi c'est encore différent des autres (sifflote).

Eh, j'avais le même problème. Même problème, même solution. Merci Gotcha

Je ne suis pas le seul ! Merciiiiiiiiiiiiiiiiii

Neutre
2010-01-02 22:50:32

Gotcha a écrit:

Maintenant allez comprendre pourquoi il faut forcer le transfert en Binaire et pourquoi chez moi c'est encore différent des autres (sifflote).

Eh, j'avais le même problème. Même problème, même solution. Merci Gotcha

ddtddt
2010-01-02 21:36:06

Gotcha a écrit:

Profites-en bien que l'on soit dans le bon sous-forum :p

^_^

Exactement :-P

Gotcha
2010-01-02 21:00:41

Profites-en bien que l'on soit dans le bon sous-forum :p

^_^

ddtddt
2010-01-02 20:30:55

Gotcha a écrit:

Après avoir explorer quelques pistes allant jusqu'à imaginer un virus.....

Maintenant allez comprendre pourquoi il faut forcer le transfert en Binaire et pourquoi chez moi c'est encore différent des autres (sifflote).

Peut être que le virus c'est toi  :-D :-D

Gotcha
2010-01-02 19:32:25

Après avoir explorer quelques pistes allant jusqu'à imaginer un virus (FileZilla en a déjà eu chez certains) j'ai trouvé une solution.
Dans FileZilla
Menu Tranfert > Type de transfert
Passer de "Automatique" à "Binaire"

Maintenant allez comprendre pourquoi il faut forcer le transfert en Binaire et pourquoi chez moi c'est encore différent des autres (sifflote).

Merci à vous, je passe le sujet en résolu.

LucMorizur
2010-01-02 18:51:37

Gotcha a écrit:

Ca ne prend pas :-(
En effet, ils arrivent au format MAC et codé en ANSII. J'ai beau convertir, rien n'y change. FileZilla est pourtant configuré "d'origine".

Et en rajoutant un "é" (commenté, évidemment) quelque part dans le fichier ?

post:125076

Gotcha
2010-01-02 18:45:05

LucMorizur a écrit:

VDigital a écrit:

Convertis en UTF-8 (sans BOM) ?

Et au format UNIX ?

Ca ne prend pas :-(
En effet, ils arrivent au format MAC et codé en ANSII. J'ai beau convertir, rien n'y change. FileZilla est pourtant configuré "d'origine".

LucMorizur
2010-01-02 18:25:38

VDigital a écrit:

Convertis en UTF-8 (sans BOM) ?

Et au format UNIX ?

VDigital
2010-01-02 18:22:10

Convertis en UTF-8 (sans BOM) ?

Gotcha
2010-01-02 18:08:23

Je remet le couvert car je viens de passer sous FileZilla est le problème maintenant intervient sur tous mes fichiers :-(
Tous les sauts de lignes sont doublés. J'ai une ligne vide entre chaque ligne. C'est TRES pénible.

Alors que si j'édite mes fichiers en ligne via les outils de mon hébergeur, là aucun problèmes.
J'ai cherché du coté de FileZilla mais entre FZ et Windows, personne n'est d'accord.

:-(

Gotcha
2009-12-04 10:04:53

Pas bête ça...

LucMorizur
2009-12-04 08:09:19

Gotcha a écrit:

Ca ne le fait pas toujours mais tel un virus ça a tendance à se "propager".
Des fichiers qui allaient très bien, sans y toucher sur le serveur distant se retrouve avec cette anomalie (ligne vide entre chaque ligne).

Et ce sont tous les fichiers qui j'édite avec LocalFiles Editor...

Je viens de regarder et sur mon fichier config_local.inc.php il est au format MAC codage UTF-8 sans BOM.

Et en le mettant au format UNIX plutôt que MAC ?

Gotcha
2009-12-01 11:36:06

Ca ne le fait pas toujours mais tel un virus ça a tendance à se "propager".
Des fichiers qui allaient très bien, sans y toucher sur le serveur distant se retrouve avec cette anomalie (ligne vide entre chaque ligne).

Et ce sont tous les fichiers qui j'édite avec LocalFiles Editor...

Je viens de regarder et sur mon fichier config_local.inc.php il est au format MAC codage UTF-8 sans BOM.

ddtddt
2009-12-01 11:22:28

une piste qui n'aboutira peut être à rien

est ce que le premier tu ne l'as pas transféré par FTP et qu'il serais en format windows ?

essai de le rapatrier via FTP et de vérifier cela ?

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact