Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

philche
2009-11-18 23:40:55

tiico a écrit:

Salut

philche a écrit:

Pour moi plus de problème sur mon portable avec le mur et la mise en page tout fonctionne correctement.
J'ai envoyé le lien de ma nouvelle galerie à une vingtaine de personne et j'ai un retour comme quoi le mur ne fonctionne pas (pas d'affichage des photos, mais je ne connais pas la config de la personne ???).

Là, je ne vais effectivement pas faire grand chose...

philche a écrit:

Par contre je ne sais pas si cela vient de la config "avancée" du mur, mais les images prises en verticales sont systématiquement remise en horizontale, c'est ennuyeux,  surtout pour les oiseaux !!!

C'est bizarre ca. D'autant plus que je ne fourni aucune option ou info supplémentaire au mur sur la rotation des images.
Est-ce que les images sont correctement orientées dans piwigo? (je pense que oui)
Ca doit vraisemblablement venir d'une non prise en compte de données EXIF dans le module 3D de cooliris et là, je ne peut pas faire grand chose non plus...
@+ et merci de ton retour.
Tiico

Aucun problème d'affichage dans Piwigo, les photos sont présentées dans le bon sens, juste dans cooliris ou les verticales sont en horizontales...

Pour infos, j'ai téléchargé et activé ce plugin, parce que je le trouve plus efficace que la fonction diaporama de Piwigo (ou phpwebgallery avant). Il permet de faire un vrai diapo en affichage standard ou en pleine écran, ce qui n'est pas le cas de piwigo avec son icône diaporama ou il faut utiliser l'ascenseur pendant le diapo pour voir l'image entière  si celle ci a une taille trop importante par rapport à le déf de l'écran sur lequel on visualise et ou l'affichage des menus et bannière reste présent (a moins que j'ai loupé quelque chose dans les options d'affichage de l'interface !).

Je sais c'est facile de demander quand on fait rien, mais est ce qu'un développeur de plugin pourrait nous faire quelque chose en flash ou autre, directement dans Piwigo pour avoir un "vrai diaporama" sans passer par "un tiers" ?
Autre chose, je mets l'accent sur la qualité des photos sur cette galerie par rapport à celle que j'ai sous phpwebgallery. Or le plugin de cooliris a une fâcheuse tendance à dégrader la qualité des photos qu'il met en diaporama (malgré l'avoir paramétré pour qu'il utilise la photo présente aussi bien pour la miniature qu'à taille normale).
Merci Phil

tiico
2009-11-18 23:12:30

Salut

philche a écrit:

Pour moi plus de problème sur mon portable avec le mur et la mise en page tout fonctionne correctement.
J'ai envoyé le lien de ma nouvelle galerie à une vingtaine de personne et j'ai un retour comme quoi le mur ne fonctionne pas (pas d'affichage des photos, mais je ne connais pas la config de la personne ???).

Là, je ne vais effectivement pas faire grand chose...

philche a écrit:

Par contre je ne sais pas si cela vient de la config "avancée" du mur, mais les images prises en verticales sont systématiquement remise en horizontale, c'est ennuyeux,  surtout pour les oiseaux !!!

C'est bizarre ca. D'autant plus que je ne fourni aucune option ou info supplémentaire au mur sur la rotation des images.
Est-ce que les images sont correctement orientées dans piwigo? (je pense que oui)
Ca doit vraisemblablement venir d'une non prise en compte de données EXIF dans le module 3D de cooliris et là, je ne peut pas faire grand chose non plus...
@+ et merci de ton retour.
Tiico

philche
2009-11-18 22:59:23

tiico a écrit:

Pouvez vous me faire un retour sur le pb du mur avec IE8?
@+
Tiico

Bonsoir Tiico.

Pour moi plus de problème sur mon portable avec le mur et la mise en page tout fonctionne correctement.
J'ai envoyé le lien de ma nouvelle galerie à une vingtaine de personne et j'ai un retour comme quoi le mur ne fonctionne pas (pas d'affichage des photos, mais je ne connais pas la config de la personne ???).
Par contre je ne sais pas si cela vient de la config "avancée" du mur, mais les images prises en verticales sont systématiquement remise en horizontale, c'est ennuyeux,  surtout pour les oiseaux !!!
Philippe

tiico
2009-11-18 22:12:24

Pouvez vous me faire un retour sur le pb du mur avec IE8?
@+
Tiico

ddtddt
2009-11-13 22:49:16

philche a écrit:

Bon ceci dit le plugin de cooliris 'le mur 3D' ne fonctionne pas sur mon portable avec IE8. Les visiteurs n'ont cas utiliser Firefox, ce serait bien mieux pour tout le monde !!!!!!!!!!!!!!

J'avais rallumé mon portable pour vérifié tous à l'heure et le mur fonctionnais avec IE8

Tu peux faire un up Lundi je regarderais

philche
2009-11-13 21:46:05

ddtddt a écrit:

super si cela marche :-)

N'oublie pas de m'enlever le statut d'admin

et merci de passer ton topic en résolu (1er message)

Pas de problème je passe le topic en résolu  et merci encore.

Je pensais te laisser admin, comme ça j'aurai une galerie top ! bon je te mets un statut de visiteur, comme ça tu auras toutes les m... de mail qui seront envoyer à "mon insu" aux utilisateurs enregistrés  quand j'aurai lamentablement m... dans l'administration de ma galerie !

Bon ceci dit le plugin de cooliris 'le mur 3D' ne fonctionne pas sur mon portable avec IE8. Les visiteurs n'ont cas utiliser Firefox, ce serait bien mieux pour tout le monde !!!!!!!!!!!!!!

@+ Philippe

ddtddt
2009-11-13 20:05:16

super si cela marche :-)

N'oublie pas de m'enlever le statut d'admin

et merci de passer ton topic en résolu (1er message)

philche
2009-11-13 19:35:33

ddtddt a écrit:

Je viens de te faire la modif, tu n'avais pas du validé ;-)

Cela va mieux ?

Alors là ? Franche je suis casi sur d'avoir validé et pour pas me planter dans la syntaxe, j'avais fais un copier de ton </a> !

Bref cette fois ça a l'air de fonctionner !

Pour cette histoire de validation, c'est un peu le même problème que le tri des images qui ne reste pas comme je l'enregistre. A chaque fois j'ai bien "Information enregistrée dans la base" ou un truc de ce genre et le lendemain quand je retourne sur la galerie ... l'ordre à disparu.
Hier soir j'ai commencé par le répertoire le plus haut dans les catégories et j'ai appliqué la même clé de tri à toutes les branches et enfin aujourd'hui cela a l'air d'avoir fonctionné...

merci encore

ddtddt
2009-11-13 19:24:25

Je viens de te faire la modif, tu n'avais pas du validé ;-)

Cela va mieux ?

philche
2009-11-13 19:17:02

En faite je viens de vider le cache de IE8, et j'ai toujours les mêmes problèmes d'affichage et ce malgré après avoir fait la modif dans la bannière.

Tu es tjrs admin !
Je me demande si il n'y aurais pas un problème avec le mur3D, parce que je n'ai rien dans celui-ci ?

philche
2009-11-13 19:02:28

ddtddt a écrit:

Tu vas dans Administration -> Configuration -> Générale -> Bannière des pages

et a la fin de

<a href="http://xxxxxxxxxxxxxxxxxxx" title="La Galerie de Phil"  style="border: 0px;">
      <img src="/xxxxxxxxxx" alt="Banière de la Galerie">

tu rajoutes
</a>

pour fermer le lien

C'est juste ça ??? franchement les prog ouverts c'est bien mais quant on n'y connait rien, on ferait mieux d'aller se coucher ... bon j'y vais de ce pas ... faire la modif.

Merci pour ton aide PRECIEUSE.
Philippe

ddtddt
2009-11-13 19:00:18

Tu vas dans Administration -> Configuration -> Générale -> Bannière des pages

et a la fin de

<a href="http://xxxxxxxxxxxxxxxxxxx" title="La Galerie de Phil"  style="border: 0px;">
      <img src="/xxxxxxxxxx" alt="Banière de la Galerie">

tu rajoutes
</a>

pour fermer le lien

philche
2009-11-13 18:56:16

ddtddt a écrit:

Si tu ferme le lien le problème est résolu ;-)

je dois être nase,  mais je vois pas de qlq lien tu parles !

ddtddt
2009-11-13 18:52:16

Si tu ferme le lien le problème est résolu ;-)

philche
2009-11-13 18:50:13

C'est bien mais je fais plusieurs choses en même temps et avec 3pc ça commence à faire trop pour moi !
donc tu as la mains pour la modifie du fichier je sauvegarde ton message précédent et je ferai ça ultérieurement !

Bon tiens moi au courant si tu trouves, je reste connecté.

Pied de page des forums

Propulsé par FluxBB